summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMickaël Thomas2018-06-26 15:01:38 +0200
committerMickaël Thomas2018-06-26 15:01:38 +0200
commit2c7e18124e9575432212763926e1579c266b6a17 (patch)
treea96c73ac2f72a5edb461c617680fb1f327680e55
parentddeac70c37f14eb74c8c28ed772feb530215c52a (diff)
downloadaur-2c7e18124e9575432212763926e1579c266b6a17.tar.gz
Update to 3.0.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4e960022d551..0a6b7c55c4fe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = wapiti
pkgdesc = A vulnerability scanner for web applications. It currently search vulnerabilities like XSS, SQL and XPath injections, file inclusions, command execution, LDAP injections, CRLF injections...
- pkgver = 3.0.0
- pkgrel = 2
+ pkgver = 3.0.1
+ pkgrel = 1
url = http://wapiti.sourceforge.net/
arch = any
license = GPL
@@ -14,8 +14,8 @@ pkgbase = wapiti
depends = python-yaswfp
depends = python-mako
depends = python-pysocks
- source = http://downloads.sourceforge.net/sourceforge/wapiti/wapiti/wapiti-3.0.0/wapiti-3.0.0.tar.gz
- sha256sums = 4238b336773b6cb1a36a5a2f2fa0bbe413a41e13fa6f5b109dbf6bbc897e4b46
+ source = http://downloads.sourceforge.net/sourceforge/wapiti/wapiti/wapiti-3.0.1/wapiti3-3.0.1.tar.gz
+ sha256sums = bbb8c8f572afe77319734489a6ca0b211df4b87ad294db79b8bf0bda1c5aff29
pkgname = wapiti
diff --git a/PKGBUILD b/PKGBUILD
index 4f52a0e08114..6004eda832c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: mickael9 <mickael9 at gmail dot com>
pkgname=wapiti
-pkgver=3.0.0
-pkgrel=2
+pkgver=3.0.1
+pkgrel=1
pkgdesc="A vulnerability scanner for web applications. It currently search vulnerabilities like XSS, SQL and XPath injections, file inclusions, command execution, LDAP injections, CRLF injections..."
url='http://wapiti.sourceforge.net/'
license=(GPL)
depends=(python python-setuptools python-requests python-beautifulsoup4 python-lxml python-tld python-yaswfp python-mako python-pysocks)
arch=(any)
-source=("http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}/${pkgname}-${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('4238b336773b6cb1a36a5a2f2fa0bbe413a41e13fa6f5b109dbf6bbc897e4b46')
+source=("http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}/${pkgname}-${pkgver}/${pkgname}${pkgver:0:1}-${pkgver}.tar.gz")
+sha256sums=('bbb8c8f572afe77319734489a6ca0b211df4b87ad294db79b8bf0bda1c5aff29')
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}${pkgver:0:1}-${pkgver}"
python setup.py install --root="${pkgdir}/" --optimize=1
}