summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus Fillipe2022-10-23 18:20:38 -0300
committerMatheus Fillipe2022-10-23 18:20:38 -0300
commit713980e56989e387c0806cb26c21d134ee1f1dec (patch)
tree9e256898d88057139405d468453ec12ad274accd
parent9337123b9c011e229ccdecdbcf90143460fe2698 (diff)
downloadaur-713980e56989e387c0806cb26c21d134ee1f1dec.tar.gz
Fix path
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ae74fc92b2d..78bf02c0e054 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,12 +19,12 @@ options=("!buildflags")
md5sums=('d5bdc7dc052ca83ce4635d6cb0cedec3')
build () {
- cd "${pkgname}-${pkgver/v/}"
+ cd "warpd-${pkgver/v/}"
make
}
package () {
- cd "${pkgname}-${pkgver/v/}"
+ cd "warpd-${pkgver/v/}"
install -Dm755 -t "${pkgdir}"/usr/bin bin/warpd
mkdir -p "${pkgdir}"/usr/share/man/man1/
# install -Dm644 -t "${pkgdir}"/usr/share/man/man1/ usr/local/share/man/man1/warpd.1.gz