summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormatheusfillipe2021-12-16 22:41:36 -0300
committermatheusfillipe2021-12-16 22:41:36 -0300
commit64152aa0348284984127a649c88efc7d297b426a (patch)
tree9f38f5a17ce37f7d48e116f6a76bcfc6cddc035f
parentb1e672b83c6ec1446f6a8d59ea13a2bfdfe5720c (diff)
parent55cc5f6c6c10da0f0f1bb120cb72693fea6b0b9e (diff)
downloadaur-64152aa0348284984127a649c88efc7d297b426a.tar.gz
WIP on master: b1e672b Use 'sudo make install'
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1e066fb1e13..f09c93f54c3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,5 +26,6 @@ build () {
package () {
cd ${_gitname}
- sudo make install
+ install -Dm755 -t "${pkgdir}"/usr/bin bin/warpd
+ install -Dm644 warpd.1.gz /usr/share/man/man1/
}