summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJulius Michaelis2021-02-16 21:07:19 +0900
committerJulius Michaelis2021-02-16 21:11:13 +0900
commit07184bf457bb442a20d0df5e56e05ad459ada2d7 (patch)
tree45d467a23988d7cb8782ce670574ab81ef0af687
parentadf366feff0bcf6bc0095011971414121400ce81 (diff)
downloadaur-07184bf457bb442a20d0df5e56e05ad459ada2d7.tar.gz
Install a pkgconfig file (not sure it's good for anything at this point)
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ccaab33d557..4e9ae5e738d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,6 +45,8 @@ package() {
ln -s "libwasmer.so.$pkgver" "$pkgdir/usr/lib/libwasmer.so"
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+
+ WASMER_DIR="$pkgdir"/usr/bin/wasmer config --pkg-config >"$pkgdir"/usr/lib/pkgconfig/wasmer.pc
}
# vim:set ts=2 sw=2 et: