summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrii Zymohliad2023-09-30 08:46:32 +0300
committerAndrii Zymohliad2023-09-30 08:46:32 +0300
commitf736795657e181e25f957b186ddd1692349a9d0f (patch)
tree69ca22092550d364f7fe53f71255c401146da35e
parent5729ad26c3bad7621a5cf255344039499e893a27 (diff)
downloadaur-f736795657e181e25f957b186ddd1692349a9d0f.tar.gz
Update pkgver() to strip "v" from the tag
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dc99e6b6ad7e..f4b68639d98d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = watchmate-git
pkgdesc = InfiniTime smart watch companion app
- pkgver = v0.1.0
- pkgrel = 2
+ pkgver = 0.1.0
+ pkgrel = 1
url = https://github.com/azymohliad/watchmate
arch = any
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index 3ad96c890e85..2828455d2e52 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andrii Zymohliad <azymohliad@pm.me>
pkgname=watchmate-git
-pkgver=v0.1.0
-pkgrel=2
+pkgver=0.4.5.r0.3fb3fa8
+pkgrel=1
pkgdesc='InfiniTime smart watch companion app'
arch=('any')
url='https://github.com/azymohliad/watchmate'
@@ -15,7 +15,7 @@ md5sums=('SKIP')
pkgver() {
cd "$srcdir/$pkgname"
- printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ printf "%s" "$(git describe --long | sed 's/v//g;s/\([^-]*-\)g/r\1/;s/-/./g')"
}
build() {