summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormaturain2020-07-10 18:27:39 +0200
committermaturain2020-07-10 18:27:39 +0200
commit914808951e9139708908717e4df7e93fdee551cd (patch)
tree1b88581a0142d5d4e3ea5781de0426d22a25f8df
parent441d0256ccc95e02557d640e147a55bec9395c30 (diff)
downloadaur-914808951e9139708908717e4df7e93fdee551cd.tar.gz
fix patch for git checkout
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51378408b23b..f5cac2e9aff4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=wayland-info-git
pkgver=r43.f7f4e42
-pkgrel=1
+pkgrel=2
pkgdesc="Wayland tools to display information about current compository"
url="https://gitlab.freedesktop.org/ofourdan/wayland-info"
arch=(x86_64)
@@ -16,12 +16,12 @@ makedepends=(meson)
pkgver() {
- cd ${pkgname}
+ cd wayland-info
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- arch-meson $pkgname build
+ arch-meson wayland-info build
meson compile -C build
}