summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaura2024-03-28 23:11:38 +0000
committerLaura2024-03-28 23:11:38 +0000
commit2f8ea9d7ec5c3c322167fc307eaf6a6063df49dd (patch)
tree216be29c50c845a183100ff4bace35de4260c5a3
parent19f4b62a5e3d837401988ce9d7e2afc3f62c6465 (diff)
downloadaur-2f8ea9d7ec5c3c322167fc307eaf6a6063df49dd.tar.gz
create bash completions dir
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7315c0c9dc09..b86e6c38c036 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = wayneko-git
pkgdesc = Display an animated neko cat on the bottom of a Wayland output.
pkgver = r27.a0a22b7
- pkgrel = 3
+ pkgrel = 4
url = https://git.sr.ht/~leon_plickat/wayneko
arch = x86_64
license = GPL-3.0-or-later
diff --git a/PKGBUILD b/PKGBUILD
index d72efb6adac3..bf5bc1597057 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=wayneko
pkgname=$_pkgname-git
pkgver=r27.a0a22b7
-pkgrel=3
+pkgrel=4
pkgdesc="Display an animated neko cat on the bottom of a Wayland output."
arch=("x86_64")
url="https://git.sr.ht/~leon_plickat/$_pkgname"
@@ -22,5 +22,7 @@ pkgver() {
package() {
cd "$srcdir/$_pkgname"
- make DESTDIR="$pkgdir" MANDIR="/usr/share/man" BASHCOMPDIR="/usr/share/bash-completion/completions" install
+ bashcompdir="/usr/share/bash-completions/completions"
+ mkdir -p "$pkgdir$bashcompdir"
+ make DESTDIR="$pkgdir" MANDIR="/usr/share/man" BASHCOMPDIR="$bashcompdir" install
}