summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaura2024-03-29 14:47:25 +0000
committerLaura2024-03-29 14:47:25 +0000
commit4dbf2b0d883b2bf0eb78b1b2ab764b9d5ea80809 (patch)
tree25bc8bfbe801fbd70b3a55bdff30a7a8cc28eb74
parent31caa23ff03a69bd48f42621889024ead80d9037 (diff)
downloadaur-4dbf2b0d883b2bf0eb78b1b2ab764b9d5ea80809.tar.gz
no longer create bash & zsh completions directories as the makefile now uses the -D flag
-rw-r--r--PKGBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f15db092cb79..b5835da38af4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,9 +25,5 @@ package() {
# Makefile's prefix is /usr/local which seems less standard
prefix="/usr"
- # create completions dirs
- mkdir -p "$pkgdir$prefix/share/bash-completions/completions"
- mkdir -p "$pkgdir$prefix/share/zsh/vendor-completions"
-
make DESTDIR="$pkgdir" PREFIX="$prefix" install
}