summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel M. Capella2018-03-11 18:55:46 -0400
committerDaniel M. Capella2018-03-11 18:55:46 -0400
commit6c9e94d265ea1a68b9b2e6ff0da0e45827eb6a69 (patch)
treefccf3d66bb1289a31aa09a0bd60cf8f5f343030b
parent3c15b84bb44bba5c02cf2b3ed0fca91ab4cd9f93 (diff)
downloadaur-6c9e94d265ea1a68b9b2e6ff0da0e45827eb6a69.tar.gz
0.15.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5c7aa0160aab..b3f0ed58f0f1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Thu Jan 25 21:19:19 UTC 2018
+# Sun Mar 11 22:53:04 UTC 2018
pkgbase = weather-go
pkgdesc = Weather via the command line
- pkgver = 0.13.0
+ pkgver = 0.15.0
pkgrel = 1
- url = https://github.com/jessfraz/weather
+ url = https://github.com/genuinetools/weather
arch = x86_64
license = MIT
- makedepends = go
+ makedepends = go-pie
depends = glibc
- source = weather-go-0.13.0.tar.gz::https://github.com/jessfraz/weather/archive/v0.13.0.tar.gz
- sha512sums = 9023e47e97e04510677da5c85f38bcd9bed4f2111c2a40ff6117b37eb73bf16c290c7c8dc4e89f44e508a9593b5d5369ed5281db1d9033e32a6fa3ac60f24ef0
+ source = weather-go-0.15.0.tar.gz::https://github.com/genuinetools/weather/archive/v0.15.0.tar.gz
+ sha512sums = 38166350722032f487c643174806ba5d17a091f436c6e084ca5cb7a5f2f32973a786e4bc32ec42063d79ee6153dee3d8ef5dad5b64286c1d0028c3286b80af8a
pkgname = weather-go
diff --git a/PKGBUILD b/PKGBUILD
index e80a4f88cf12..5e918efe83b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Daniel M. Capella <polycitizen@gmail.com>
pkgname=weather-go
-pkgver=0.13.0
+pkgver=0.15.0
pkgrel=1
pkgdesc='Weather via the command line'
-url=https://github.com/jessfraz/weather
+url=https://github.com/genuinetools/weather
arch=('x86_64')
license=('MIT')
depends=('glibc')
makedepends=('go-pie')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha512sums=('9023e47e97e04510677da5c85f38bcd9bed4f2111c2a40ff6117b37eb73bf16c290c7c8dc4e89f44e508a9593b5d5369ed5281db1d9033e32a6fa3ac60f24ef0')
+sha512sums=('38166350722032f487c643174806ba5d17a091f436c6e084ca5cb7a5f2f32973a786e4bc32ec42063d79ee6153dee3d8ef5dad5b64286c1d0028c3286b80af8a')
prepare() {
- mkdir -p src/github.com/jessfraz
+ mkdir -p src/github.com/genuinetools
ln -rsnf weather-$pkgver src/${url#*//}
}