summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel M. Capella2018-01-02 15:15:17 -0500
committerDaniel M. Capella2018-01-21 02:37:41 -0500
commit7a8b3654ba0edb0c47482fb4dd4aaf97aee66f4e (patch)
tree1abcdbc5dbdfc4aaafda1da9b02bd89da6d0a234
parent5d996d813e2e84f8bc13f1b1c85b845416e91ae6 (diff)
downloadaur-7a8b3654ba0edb0c47482fb4dd4aaf97aee66f4e.tar.gz
0.12.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index da963bb70282..0e4f91782744 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
# Generated by mksrcinfo v8
-# Wed Dec 20 20:09:02 UTC 2017
+# Tue Jan 2 20:15:12 UTC 2018
pkgbase = weather-go
pkgdesc = Weather via the command line
- pkgver = 0.10.0
+ pkgver = 0.12.0
pkgrel = 1
url = https://github.com/jessfraz/weather
arch = x86_64
license = MIT
makedepends = go
depends = glibc
- source = weather-go-0.10.0.tar.gz::https://github.com/jessfraz/weather/archive/v0.10.0.tar.gz
- sha512sums = b5e10f9a4d88ff1c24f98ff821c70ea4b252ab8de80b9ff1b4a0717704c18f77eb1985e88820b6345fbf9774dddaebaffb38bce8eaf5137170baa90844043138
+ source = weather-go-0.12.0.tar.gz::https://github.com/jessfraz/weather/archive/v0.12.0.tar.gz
+ sha512sums = 689300d65f1055764cc21aa5a8a1bf6368a9259da9c1945d51046340e304f99e2e23d01c102445647226b191629d3ce527b624db50bfaf72e933b557e973280d
pkgname = weather-go
diff --git a/PKGBUILD b/PKGBUILD
index 258ebb75b957..f22f5760160e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel M. Capella <polycitizen@gmail.com>
pkgname=weather-go
-pkgver=0.10.0
+pkgver=0.12.0
pkgrel=1
pkgdesc='Weather via the command line'
url=https://github.com/jessfraz/weather
@@ -10,7 +10,7 @@ license=('MIT')
depends=('glibc')
makedepends=('go')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha512sums=('b5e10f9a4d88ff1c24f98ff821c70ea4b252ab8de80b9ff1b4a0717704c18f77eb1985e88820b6345fbf9774dddaebaffb38bce8eaf5137170baa90844043138')
+sha512sums=('689300d65f1055764cc21aa5a8a1bf6368a9259da9c1945d51046340e304f99e2e23d01c102445647226b191629d3ce527b624db50bfaf72e933b557e973280d')
prepare() {
mkdir -p src/github.com/jessfraz
@@ -18,9 +18,9 @@ prepare() {
}
build() {
- cd weather-$pkgver
+ cd src/${url#*//}
export GOPATH="$srcdir"
- go build -v ...
+ go build -v
}
package() {