summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Patrick Fair2020-05-08 20:41:03 -0600
committerChristopher Patrick Fair2020-05-08 20:41:03 -0600
commitf6234360ca7ef65bb0d2db921f09bb20678385c3 (patch)
treeb1e156b110e2df669128469b72e771bcd6254f0a
parentcc74acd036c45e1e648f119b0cfa1f4e5cc02221 (diff)
downloadaur-f6234360ca7ef65bb0d2db921f09bb20678385c3.tar.gz
Changes to be committed:
modified: PKGBUILD
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f5c4e06e26a..3fac3f8180b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,11 +16,13 @@ makedepends=(
)
source=("https://gitlab.com/chrisfair/${pkgname}/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz")
sha256sums=('497314590ad74041c8ae802c24d2720337e911aaaeadf6da016f0f1d92ea3863')
+
build() {
export GOPATH="$srcdir"/gopath
cd "$srcdir/$pkgname-v$pkgver"
go get github.com/mmcdole/gofeed
go get github.com/araddon/dateparse
+ go get gitlab.com/chrisfair/accuweather
go build
}