summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpztrn2015-06-17 20:52:43 +0500
committerpztrn2015-06-17 20:52:43 +0500
commitc9152b01f84bc4e52709ce1178f45a83f27494c0 (patch)
treef911b59d1c35be8bdf26ea0bd1209fcf6c70dd74
downloadaur-c9152b01f84bc4e52709ce1178f45a83f27494c0.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD27
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ec6be79b2035
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = webissues-client
+ pkgdesc = An open source, multi-platform system for issue tracking and team collaboration.
+ pkgver = 1.1.3
+ pkgrel = 1
+ url = http://webissues.mimec.org/
+ arch = any
+ license = GPL3
+ depends = qt4>=4.4.2
+ provides = webissues
+ conflicts = webissues
+ source = http://downloads.sourceforge.net/webissues-client/webissues-client-1.1.3.tar.bz2
+ md5sums = 6e00a2c5af5df27db7ac57b93077ffeb
+
+pkgname = webissues-client
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..361884bf75de
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Ezra Sharp <nicekiwi@gmail.com>
+
+pkgname=webissues-client
+pkgver=1.1.3
+pkgrel=1
+pkgdesc='An open source, multi-platform system for issue tracking and team collaboration.'
+arch=('any')
+url='http://webissues.mimec.org/'
+license=('GPL3')
+depends=('qt4>=4.4.2')
+conflicts=('webissues')
+provides=('webissues')
+source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.bz2")
+md5sums=('6e00a2c5af5df27db7ac57b93077ffeb')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure -prefix /usr -destdir "$pkgdir" -system-sqlite
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+