summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStanislav N. aka pztrn2017-05-20 05:08:18 +0500
committerStanislav N. aka pztrn2017-05-20 05:08:18 +0500
commite5dc4f21ef6bc85cef9606f1ef47714090e91be5 (patch)
tree8ba26fa19c7cb3bbf551eb7b2e6c277284e1ac3b
parent0faf1d99029c33b2abbdc1ffad4e0134eab01611 (diff)
downloadaur-e5dc4f21ef6bc85cef9606f1ef47714090e91be5.tar.gz
Forgot to update md5sum for sources.
-rw-r--r--PKGBUILD4
-rw-r--r--compiler-includes.patch26
-rw-r--r--qt-5.6.patch12
3 files changed, 2 insertions, 40 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ff221c4343f..31fee1b67a9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=webissues-client
_pkgname=webissues
pkgver=1.1.5
-pkgrel=1
+pkgrel=2
pkgdesc="An open source, multi-platform system for issue tracking and team collaboration."
arch=("any")
url="http://webissues.mimec.org/"
@@ -13,7 +13,7 @@ depends=("qt5-base>=5.6.2")
conflicts=("webissues")
provides=("webissues")
source=("http://downloads.sourceforge.net/$_pkgname/$_pkgname-$pkgver.tar.bz2")
-md5sums=("798ec55cb123f00daa3a8ed0f9509dda")
+md5sums=("1cfb2162ce5223238b1999bfd8bad51d")
build() {
cd "$srcdir/$_pkgname-$pkgver"
diff --git a/compiler-includes.patch b/compiler-includes.patch
deleted file mode 100644
index d89e83767d25..000000000000
--- a/compiler-includes.patch
+++ /dev/null
@@ -1,26 +0,0 @@
-diff -Naur webissues-1.1.4-orig/src/data/data.pri webissues-1.1.4/src/data/data.pri
---- webissues-1.1.4-orig/src/data/data.pri 2015-06-16 21:23:58.615926000 +0500
-+++ webissues-1.1.4/src/data/data.pri 2017-03-25 09:10:20.279126344 +0500
-@@ -23,7 +23,7 @@
- data/query.cpp \
- data/updateevent.cpp
-
--contains( QT_CONFIG, openssl ) | contains( QT_CONFIG, openssl-linked ) {
-+#contains( QT_CONFIG, openssl ) | contains( QT_CONFIG, openssl-linked ) {
- HEADERS += data/certificatesstore.h
- SOURCES += data/certificatesstore.cpp
--}
-+#}
-diff -Naur webissues-1.1.4-orig/src/dialogs/dialogs.pri webissues-1.1.4/src/dialogs/dialogs.pri
---- webissues-1.1.4-orig/src/dialogs/dialogs.pri 2013-04-09 04:31:06.581388000 +0600
-+++ webissues-1.1.4/src/dialogs/dialogs.pri 2017-03-25 09:10:06.662459933 +0500
-@@ -50,7 +50,7 @@
-
- FORMS += dialogs/settingsdialog.ui
-
--contains( QT_CONFIG, openssl ) | contains( QT_CONFIG, openssl-linked ) {
-+#contains( QT_CONFIG, openssl ) | contains( QT_CONFIG, openssl-linked ) {
- HEADERS += dialogs/ssldialogs.h
- SOURCES += dialogs/ssldialogs.cpp
--}
-+#}
diff --git a/qt-5.6.patch b/qt-5.6.patch
deleted file mode 100644
index 33d4f5a5c485..000000000000
--- a/qt-5.6.patch
+++ /dev/null
@@ -1,12 +0,0 @@
-diff -Naur webissues-1.1.4-orig/src/commands/command.h webissues-1.1.4/src/commands/command.h
---- webissues-1.1.4-orig/src/commands/command.h 2015-03-04 15:35:09.844855000 +0500
-+++ webissues-1.1.4/src/commands/command.h 2017-03-25 09:11:36.609124907 +0500
-@@ -20,6 +20,8 @@
- #ifndef COMMAND_H
- #define COMMAND_H
-
-+class QIODevice;
-+
- #include "reply.h"
-
- #include <QObject>