summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohnathan Jenkins2016-02-01 14:04:59 -0800
committerJohnathan Jenkins2016-02-01 14:04:59 -0800
commitabd4520dc5a5f9e73f20d72697670cc814133e4c (patch)
treee0dbbe5c37ba2818ae40f647f99ab11f8cce77e8
parentee495933e15850f311eff11e52ce72e5c9a98ce2 (diff)
downloadaur-wego-git.tar.gz
changes in upstream
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 19b8207fbe45..0aff78c73f4e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jan 15 07:00:48 UTC 2016
+# Mon Feb 1 22:04:37 UTC 2016
pkgbase = wego-git
pkgdesc = Weather app for your terminal.
- pkgver = r59.f5baabc
+ pkgver = r81.cd7c11a
pkgrel = 1
url = https://github.com/schachmat/wego
install = wego.install
diff --git a/PKGBUILD b/PKGBUILD
index b99c3d2c140a..d10dc7a3d8c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: John Jenkins <twodopeshaggy@gmail.com>
pkgname=wego-git
-pkgver=r59.f5baabc
+pkgver=r81.cd7c11a
pkgrel=1
pkgdesc="Weather app for your terminal."
arch=('any')
@@ -21,12 +21,14 @@ prepare() {
export GOPATH="$srcdir/$pkgname"
go get github.com/mattn/go-colorable
go get github.com/mattn/go-runewidth
+ go get github.com/schachmat/wego/backends
+ go get github.com/schachmat/ingo
}
build() {
cd "$srcdir/$pkgname"
msg2 'Building wego'
- go build -o wego we.go
+ go build -o wego main.go
}
package() {