summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHMH2021-04-16 17:14:57 +0200
committerHMH2021-04-16 17:14:57 +0200
commit06ccc124d3d02d79767ce64bcb8f2180dcedd9f9 (patch)
treea15b9df24f394ef00fb7d74cc7e1645677f04f71
parentf1cce7fe8942a9cc60c9947184057cd50afe270d (diff)
downloadaur-06ccc124d3d02d79767ce64bcb8f2180dcedd9f9.tar.gz
v0.11.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 17c5da2b5ca0..009e4eca9c98 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = weylus
pkgdesc = Use your tablet as graphic tablet/touch screen on your computer.
- pkgver = 0.10.0
+ pkgver = 0.11.0
pkgrel = 1
url = https://github.com/H-M-H/Weylus
arch = x86_64
@@ -22,9 +22,11 @@ pkgbase = weylus
depends = libdrm
depends = libva
depends = ffmpeg
+ depends = dbus
+ depends = gst-plugins-base-libs
conflicts = weylus-bin
- source = weylus-0.10.0.zip::https://github.com/H-M-H/Weylus/archive/v0.10.0.zip
- sha256sums = ee207946fb25df4317276c4b5e0da881142b082471afb67a255c64572c314ae9
+ source = weylus-0.11.0.zip::https://github.com/H-M-H/Weylus/archive/v0.11.0.zip
+ sha256sums = 8f015e86233549d735457b65c568a71194fecdef7348e916a7b37b5fa919ce17
pkgname = weylus
diff --git a/PKGBUILD b/PKGBUILD
index be0c148f58d5..1c34ac686a97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: HMH <henry@freedesk.net>
pkgname=weylus
-pkgver=0.10.0
+pkgver=0.11.0
pkgrel=1
pkgdesc="Use your tablet as graphic tablet/touch screen on your computer."
arch=('x86_64')
@@ -9,7 +9,7 @@ url="https://github.com/H-M-H/Weylus"
license=('AGPL3')
conflicts=('weylus-bin')
source=("$pkgname-$pkgver.zip::https://github.com/H-M-H/Weylus/archive/v$pkgver.zip")
-sha256sums=('ee207946fb25df4317276c4b5e0da881142b082471afb67a255c64572c314ae9')
+sha256sums=('8f015e86233549d735457b65c568a71194fecdef7348e916a7b37b5fa919ce17')
makedepends=(rust typescript gcc libx11 pkg-config git make cmake)
@@ -24,4 +24,4 @@ package() {
install -vDm755 "weylus.desktop" "${pkgdir}/usr/share/applications/weylus.desktop"
}
-depends=(libxtst libxcursor libxinerama libxft libxrandr libxcomposite libdrm libva ffmpeg)
+depends=(libxtst libxcursor libxinerama libxft libxrandr libxcomposite libdrm libva ffmpeg dbus gst-plugins-base-libs)