summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNikos Toutountzoglou2023-02-26 01:03:06 +0100
committerNikos Toutountzoglou2023-02-26 01:03:06 +0100
commita525928b38bcaf1ffa3c49ff2b9534c2565eb857 (patch)
tree713073db9380f614664980780646eb0ba450fd31
parenteb5cda89cdc9127a60db21895620cc6d31a9fe56 (diff)
downloadaur-a525928b38bcaf1ffa3c49ff2b9534c2565eb857.tar.gz
Added correct depends package for dotnet-runtime-6.0 (thanks mindjoy)
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
-rw-r--r--wgpp.sh (renamed from wg++.sh)0
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ec98e7b7f0dc..c24daaeb5ae9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = wg++
pkgdesc = WebGrab+Plus is a multi-site incremental xmltv epg grabber
pkgver = 5.0.1.1
- pkgrel = 3
+ pkgrel = 4
url = http://webgrabplus.com/
arch = any
license = custom
makedepends = subversion
- depends = dotnet-runtime-6.0-bin
+ depends = dotnet-runtime-6.0
provides = wg++=5.0.1.1
conflicts = wg++
source = http://www.webgrabplus.com/sites/default/files/download/SW/V4.2.2/WebGrabPlus_V4.2_install.tar.gz
source = https://github.com/SilentButeo2/webgrabplus-siteinipack/raw/master/evaluation-builds/WebGrabPlus_V5.0.1.1_eval_install.zip
- source = wg++.sh
+ source = wgpp.sh
sha256sums = bea2b13a4a0ae253b6ecb8135abb39dc43dd1cd1acaf7c4cb4241f978874cb41
sha256sums = c6b2e2337323d456cf6097d0e04ce154f709acfe2b9384259a982354cb852e8d
sha256sums = fb57d376425f06a5d471bef556963828185aa86c78096bc597d54bb9eecd66c9
diff --git a/PKGBUILD b/PKGBUILD
index c338b09f47c5..56abc3471fd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Nikos Toutountzoglou <nikos.toutou@gmail.com>
pkgname=wg++
pkgver=5.0.1.1
-pkgrel=3
+pkgrel=4
pkgdesc="WebGrab+Plus is a multi-site incremental xmltv epg grabber"
arch=('any')
url="http://webgrabplus.com/"
license=('custom')
-depends=('dotnet-runtime-6.0-bin')
+depends=('dotnet-runtime-6.0')
makedepends=('subversion')
provides=("wg++=${pkgver}")
conflicts=('wg++')
source=("http://www.webgrabplus.com/sites/default/files/download/SW/V4.2.2/WebGrabPlus_V4.2_install.tar.gz"
"https://github.com/SilentButeo2/webgrabplus-siteinipack/raw/master/evaluation-builds/WebGrabPlus_V${pkgver}_eval_install.zip"
- "wg++.sh")
+ "wgpp.sh")
sha256sums=('bea2b13a4a0ae253b6ecb8135abb39dc43dd1cd1acaf7c4cb4241f978874cb41'
'c6b2e2337323d456cf6097d0e04ce154f709acfe2b9384259a982354cb852e8d'
'fb57d376425f06a5d471bef556963828185aa86c78096bc597d54bb9eecd66c9')
@@ -36,5 +36,5 @@ package() {
mkdir "${pkgdir}/opt/${pkgname}"
cp -r --preserve=mode * "${pkgdir}/opt/${pkgname}"
cp -r "${pkgdir}/opt/${pkgname}" "${pkgdir}/usr/share/${pkgname}"
- install -Dm755 "${srcdir}/${pkgname}.sh" "$pkgdir/usr/bin/${pkgname}"
+ install -Dm755 "${srcdir}/wgpp.sh" "$pkgdir/usr/bin/${pkgname}"
}
diff --git a/wg++.sh b/wgpp.sh
index e9c2c32ae5d7..e9c2c32ae5d7 100644
--- a/wg++.sh
+++ b/wgpp.sh