summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormlatman2016-04-22 22:38:11 -0400
committermlatman2016-04-22 22:38:11 -0400
commit0a44a2db34780f9c67792460b74df45d3bc9ecc6 (patch)
tree09854dbb6e2bc5a9b0e3196be4473f8f0bde4ae5
parentf91e7f8efbdd5635d3d5525d8753f743a4d7488a (diff)
downloadaur-0a44a2db34780f9c67792460b74df45d3bc9ecc6.tar.gz
Release 2.0.14 PackageRel 8
-rwxr-xr-x[-rw-r--r--].SRCINFO4
-rw-r--r--PKGBUILD10
-rw-r--r--generateAur.sh14
3 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f0ead15a7b99..ea3d30a44163 100644..100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = whatsie
pkgver = 2.0.14
- pkgrel = 7
+ pkgrel = 8
arch = any
license = MIT
- depends = dpkg
+ depends = 'desktop-file-utils' 'gconf' 'gtk2' 'gvfs' 'hicolor-icon-theme' 'libgudev' 'libgcrypt' 'libnotify' 'libxtst' 'nss' 'python' 'xdg-utils' 'libcap'
pkgname = whatsie
diff --git a/PKGBUILD b/PKGBUILD
index ab788b638055..d0ec384e4628 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=whatsie
pkgver=2.0.14
-pkgrel=7
+pkgrel=8
pkgdesc="A simple & beautiful desktop client for WhatsApp Web."
arch=('x86_64')
url="https://github.com/Aluxian/Whatsie"
@@ -15,8 +15,8 @@ package() {
msg2 "Extracting the data.tar.gz..."
bsdtar -xf data.tar.gz -C "$pkgdir/"
- # msg2 "Fixing permissions of documentation folder..."
- # chmod -R 755 "$pkgdir/opt/"
- # chmod -R 755 "$pkgdir/etc/"
- # chmod -R 755 "$pkgdir/usr/"
+ msg2 "Fixing permissions of documentation folder..."
+ chmod -R 755 "$pkgdir/opt/"
+ chmod -R 755 "$pkgdir/etc/"
+ chmod -R 755 "$pkgdir/usr/"
}
diff --git a/generateAur.sh b/generateAur.sh
index 273e99d96947..8dcddc16d37d 100644
--- a/generateAur.sh
+++ b/generateAur.sh
@@ -1,5 +1,5 @@
pkgver=2.0.14
-pkgrel=7
+pkgrel=8
echo "pkgname=whatsie
pkgver=$pkgver
pkgrel=$pkgrel
@@ -17,10 +17,10 @@ package() {
msg2 \"Extracting the data.tar.gz...\"
bsdtar -xf data.tar.gz -C \"\$pkgdir/\"
- # msg2 \"Fixing permissions of documentation folder...\"
- # chmod -R 755 \"\$pkgdir/opt/\"
- # chmod -R 755 \"\$pkgdir/etc/\"
- # chmod -R 755 \"\$pkgdir/usr/\"
+ msg2 \"Fixing permissions of documentation folder...\"
+ chmod -R 755 \"\$pkgdir/opt/\"
+ chmod -R 755 \"\$pkgdir/etc/\"
+ chmod -R 755 \"\$pkgdir/usr/\"
}" > PKGBUILD
@@ -57,11 +57,11 @@ echo "pkgbase = whatsie
pkgrel = $pkgrel
arch = any
license = MIT
- depends = dpkg
+ depends = 'desktop-file-utils' 'gconf' 'gtk2' 'gvfs' 'hicolor-icon-theme' 'libgudev' 'libgcrypt' 'libnotify' 'libxtst' 'nss' 'python' 'xdg-utils' 'libcap'
pkgname = whatsie" > .SRCINFO
chmod 755 .PKGINFO
-chmod 755 .BUILDINFO
+chmod 755 .SRCINFO
git add -A
git commit -m "Release $pkgver PackageRel $pkgrel"
git push AUR master