summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMisaka135142022-10-10 07:46:23 +0800
committerMisaka135142022-10-10 07:46:23 +0800
commit6611cdf3f00b93e864acb98ca09bc182f62bf0e2 (patch)
tree5ca13489a34196a3dbb45410c61956c243029af1
parent76f217132edf45648370ff7b851e837a162e2ce4 (diff)
downloadaur-6611cdf3f00b93e864acb98ca09bc182f62bf0e2.tar.gz
Bump version to 2022.08.30
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD24
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 92f7ce9c0969..25a8a4ecb959 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = whitesur-icon-theme
pkgdesc = MacOS Big Sur like icon theme for linux desktops
- pkgver = 2022.05.11
+ pkgver = 2022.08.30
pkgrel = 1
url = https://github.com/vinceliuice/WhiteSur-icon-theme
arch = any
@@ -11,7 +11,7 @@ pkgbase = whitesur-icon-theme
optdepends = whitesur-cursor-theme: Recommended cursor theme
conflicts = whitesur-icon-theme-git
options = !strip
- source = WhiteSur-icon-theme-2022-05-11.tar.gz::https://github.com/vinceliuice/WhiteSur-icon-theme/archive/2022-05-11.tar.gz
- sha256sums = 45e0bb409e32f6cb4d746529fafbeda18a40376c11cfd5c04a44d74bba8aeefa
+ source = WhiteSur-icon-theme-2022-08-30.tar.gz::https://github.com/vinceliuice/WhiteSur-icon-theme/archive/2022-08-30.tar.gz
+ sha256sums = 68124a09a01b807cdafe47fffcd697044bab4807b371d6d47169e8958a90247f
pkgname = whitesur-icon-theme
diff --git a/PKGBUILD b/PKGBUILD
index 081827f6c87e..585d5149f47b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,29 +1,29 @@
-# Maintainer: Kaizhao Zhang <zhangkaizhao@gmail.com>
+# Maintainer: Misaka13514 <Misaka13514 at gmail dot com>
+# Contributor: Kaizhao Zhang <zhangkaizhao@gmail.com>
# Contributor: Nico <d3sox at protonmail dot com>
-_pkgname=WhiteSur-icon-theme
-_pkgver=2022-05-11
-
pkgname=whitesur-icon-theme
-pkgver="${_pkgver//-/.}"
+_pkgname=WhiteSur-icon-theme
+pkgver=2022.08.30
+_pkgver="${pkgver//./-}"
pkgrel=1
pkgdesc="MacOS Big Sur like icon theme for linux desktops"
arch=('any')
makedepends=('gtk-update-icon-cache')
optdepends=(
- 'whitesur-gtk-theme: Recommended GTK theme'
- 'whitesur-kde-theme: Recommended KDE theme'
- 'whitesur-cursor-theme: Recommended cursor theme'
+ 'whitesur-gtk-theme: Recommended GTK theme'
+ 'whitesur-kde-theme: Recommended KDE theme'
+ 'whitesur-cursor-theme: Recommended cursor theme'
)
conflicts=("${pkgname}-git")
license=('GPL3')
url="https://github.com/vinceliuice/WhiteSur-icon-theme"
options=('!strip')
source=("${_pkgname}-${_pkgver}.tar.gz"::"${url}/archive/${_pkgver}.tar.gz")
-sha256sums=('45e0bb409e32f6cb4d746529fafbeda18a40376c11cfd5c04a44d74bba8aeefa')
+sha256sums=('68124a09a01b807cdafe47fffcd697044bab4807b371d6d47169e8958a90247f')
package() {
- cd "${srcdir}/${_pkgname}-${_pkgver}"
- install -dm755 "${pkgdir}/usr/share/icons"
- ./install.sh -d "${pkgdir}/usr/share/icons"
+ cd "${srcdir}/${_pkgname}-${_pkgver}"
+ install -dm755 "${pkgdir}/usr/share/icons"
+ ./install.sh -d "${pkgdir}/usr/share/icons"
}