summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Mitchell2017-08-16 01:16:28 -0400
committerMichael Mitchell2017-08-16 01:16:28 -0400
commit610d765e8b38393e8a3232b4b40ee2487ed32dda (patch)
treeae467758460244b609a897f4a0fa82e6402b90b6
parent3115c495719b496c003674518c530c1cf8920673 (diff)
downloadaur-610d765e8b38393e8a3232b4b40ee2487ed32dda.tar.gz
Regression
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD14
2 files changed, 18 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 578e1d9b6052..f9f4f7fd7c25 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = wild-chat
- pkgdesc = A Customizable Twich Chat Client
- pkgver = v1.1.32
- pkgrel = 3
- url = https://github.com/AWildBeard/WildChat
- arch = any
- license = Apache License 2.0
- depends = jre8-openjdk
- depends = java-openjfx
- source = https://github.com/AWildBeard/WildChat/releases/download/v1.1.32-3/wild-chat.tar
- md5sums = d41d8cd98f00b204e9800998ecf8427e
+ pkgdesc = Customizable twitch chat client
+ pkgver = 1.1.32
+ pkgrel = 2
+ url = https://github.com/AWildBeard/WildChat
+ arch = any
+ license = Apache License 2.0
+ depends = jre8-openjdk
+ depends = java-openjfx
+ source = https://github.com/AWildBeard/WildChat/releases/download/v1.1.32/wild-chat.tar
+ md5sums = 1520401601e00581fd3d825598a70721
pkgname = wild-chat
diff --git a/PKGBUILD b/PKGBUILD
index 03cdc8d248ad..9e6a770cf2b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
-# Maintainer: Michael Mitchell <mmitc@protonmail.com>
+#Maintainer: Michael Mitchell <mmitc@protonmail.com>
pkgname=wild-chat
-pkgver=v1.1.32
-pkgrel=3
-pkgdesc="A Customizable Twitch Chat Client"
+pkgver=1.1.32
+pkgrel=2
+pkgdesc="Customizable twitch chat client"
arch=('any')
url="https://github.com/AWildBeard/WildChat"
license=('Apache License 2.0')
depends=('jre8-openjdk' 'java-openjfx')
-source=("https://github.com/AWildBeard/WildChat/releases/download/v1.1.32-3/wild-chat.tar")
+source=("https://github.com/AWildBeard/WildChat/releases/download/v1.1.32/wild-chat.tar")
-md5sums=('d41d8cd98f00b204e9800998ecf8427e')
+md5sums=('1520401601e00581fd3d825598a70721')
package() {
mkdir -p "${pkgdir}/usr/share/wildchat"
@@ -22,3 +22,5 @@ package() {
mkdir -p "${pkgdir}/usr/bin"
install -Dm755 "${srcdir}/wild-chat.sh" "${pkgdir}/usr/bin/wild-chat.sh"
}
+
+