summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOliver Anhuth2018-04-25 09:49:09 +0200
committerOliver Anhuth2018-04-25 09:49:09 +0200
commit160b61ecfe19a395e56499b7b081f6c9eef657ab (patch)
tree8a64e11efd28dae2f607483eae184ad2fe6fca25
parent076e8d2e1721ffe95bc29cc5dba79881662fce92 (diff)
downloadaur-160b61ecfe19a395e56499b7b081f6c9eef657ab.tar.gz
0.7.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 911f759b3876..4cc079700490 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = winctl
pkgdesc = Window layout scripting utility (like devilspie2) which uses relative positions (percentages)
- pkgver = 0.7
+ pkgver = 0.7.1
pkgrel = 1
url = https://github.com/oliver-anhuth/winctl
arch = i686
@@ -9,8 +9,8 @@ pkgbase = winctl
depends = lua>=5.2
depends = gtk3
depends = libwnck3
- source = https://github.com/oliver-anhuth/winctl/archive/v0.7.tar.gz
- sha256sums = 8923f0ff7e01108c6f020cb50e7e126c3556bd9a96297960a2948f5c374e8119
+ source = https://github.com/oliver-anhuth/winctl/archive/v0.7.1.tar.gz
+ sha256sums = f83280f79ed90a5619a53e335a083b6a70226e0d2ec8ef2d181e4e43cdf20b97
pkgname = winctl
diff --git a/PKGBUILD b/PKGBUILD
index 32fd894c8951..dac8b6d7d4b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Oliver Anhuth <oliver.anhuth at zoho.com>
pkgname=winctl
-pkgver=0.7
+pkgver=0.7.1
pkgrel=1
-pkgdesc="Window layout scripting utility (like devilspie2) which uses relative positions (percentages)"
+pkgdesc="Window layout scripting utility for X11 (like devilspie2) which uses relative positions (percentages)"
arch=("i686" "x86_64")
url="https://github.com/oliver-anhuth/winctl"
license=("MIT")
depends=('lua>=5.2' 'gtk3' 'libwnck3')
source=("https://github.com/oliver-anhuth/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=("8923f0ff7e01108c6f020cb50e7e126c3556bd9a96297960a2948f5c374e8119")
+sha256sums=("f83280f79ed90a5619a53e335a083b6a70226e0d2ec8ef2d181e4e43cdf20b97")
build() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd "${srcdir}/${pkgname}-${pkgver}"
make
}
package() {
- cd ${srcdir}/${pkgname}-${pkgver}
- mkdir -p "$pkgdir/usr/bin"
- cp ${srcdir}/${pkgname}-${pkgver}/${pkgname} "${pkgdir}/usr/bin/"
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ mkdir -p "${pkgdir}/usr/bin"
+ make install INSTALL_DIR="${pkgdir}/usr" INSTALL_PREFIX=
}