summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHokuto2018-05-11 01:35:53 +0900
committerHokuto2018-05-11 01:35:53 +0900
commita7ffd3b4fab3b752d8f028ac41d056af99f5b0de (patch)
tree2e80909da91682898ff8d3e0a767f35e7fbcc863
downloadaur-a7ffd3b4fab3b752d8f028ac41d056af99f5b0de.tar.gz
init commit
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD30
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..22fc33194999
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = windows-xp-themes-git
+ pkgdesc = All 7 of Windows XP themes available for Linux
+ pkgver = 20180508
+ pkgrel = 1
+ url = https://github.com/B00merang-Project/WinXP-themes
+ arch = any
+ license = GPL
+ source = https://github.com/B00merang-Project/WinXP-themes/archive/b26d826fafa8ad0164fce493848efcafe351de58.zip
+ sha256sums = 2dc3452a8b02052d05115a3a829b72448593e3826184eb5701b2aa9baa67a815
+
+pkgname = windows-xp-themes-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a255edc42d3a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Hokuto <abrahamhokuto@outlook.com>
+
+pkgrel=1
+pkgver=20180508
+_commit='b26d826fafa8ad0164fce493848efcafe351de58'
+
+pkgname=windows-xp-themes-git
+pkgdesc='All 7 of Windows XP themes available for Linux'
+arch=('any')
+url='https://github.com/B00merang-Project/WinXP-themes'
+license=('GPL')
+source=("https://github.com/B00merang-Project/WinXP-themes/archive/$_commit.zip")
+sha256sums=('2dc3452a8b02052d05115a3a829b72448593e3826184eb5701b2aa9baa67a815')
+
+package() {
+ cd $srcdir/WinXP-themes-$_commit
+ mkdir -p $pkgdir/usr/share/themes
+ cp -r \
+ 'Windows XP Embedded' \
+ 'Windows XP Homestead' \
+ 'Windows XP Luna' \
+ 'Windows XP Metallic' \
+ 'Windows XP Royale Dark' \
+ 'Windows XP Royale' \
+ 'Windows XP Zune' \
+ $pkgdir/usr/share/themes
+
+ find $pkgdir/usr/ -type f -exec chmod 644 {} \;
+ find $pkgdir/usr/ -type d -exec chmod 755 {} \;
+}