summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorK9002018-07-19 10:53:23 +0300
committerK9002018-07-19 10:53:23 +0300
commita245804d7db5013017a751c16e7adfdcf6b142ad (patch)
treee25c6cfbf13859a7e65d3cf6fdd67d3302025d86
downloadaur-a245804d7db5013017a751c16e7adfdcf6b142ad.tar.gz
first commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD20
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..faf43633a57c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = windows2usb-git
+ pkgdesc = Windows 7/8/8.1/10 ISO to Flash Drive burning utility for Linux (MBR/GPT, BIOS/UEFI, FAT32/NTFS)
+ pkgver = 0.1.5
+ pkgrel = 1
+ url = https://github.com/ValdikSS/windows2usb
+ arch = any
+ license = Apache
+ depends = bash
+ depends = util-linux
+ depends = p7zip
+ depends = ms-sys
+ source = git+https://github.com/ValdikSS/windows2usb.git
+ md5sums = SKIP
+
+pkgname = windows2usb-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a173d8950513
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: K900 <me@0upti.me>
+_pkgname=windows2usb
+pkgname=${_pkgname}-git
+pkgver=0.1.5
+pkgrel=1
+
+pkgdesc="Windows 7/8/8.1/10 ISO to Flash Drive burning utility for Linux (MBR/GPT, BIOS/UEFI, FAT32/NTFS)"
+arch=("any")
+url="https://github.com/ValdikSS/windows2usb"
+license=("Apache")
+
+depends=("bash" "util-linux" "p7zip" "ms-sys")
+
+source=("git+https://github.com/ValdikSS/windows2usb.git")
+md5sums=("SKIP")
+
+package() {
+ cd $_pkgname
+ install -Dm755 $_pkgname "$pkgdir/usr/bin/$_pkgname"
+}