summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManuel Reimer2020-02-16 11:17:07 +0100
committerManuel Reimer2020-02-16 11:17:07 +0100
commit2b7d96ba7fbe854a0b81426ee379e3484f4c1e33 (patch)
tree7d57d1a22eeb02b0b4751690c473ab2b79e1b0cc
parent9cd7e74d2817084690af5cdfdd2bffe00a7db196 (diff)
downloadaur-2b7d96ba7fbe854a0b81426ee379e3484f4c1e33.tar.gz
Remove useless trailing whitespace
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1aef1322f15a..7afabf8df010 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,8 +17,8 @@ pkgrel=1
_pkgbasever=${pkgver/rc/-rc}
-source=(https://dl.winehq.org/wine/source/5.x/wine-$_pkgbasever.tar.xz
- "wine-staging-v$_pkgbasever.tar.gz::https://github.com/wine-staging/wine-staging/archive/v$_pkgbasever.tar.gz"
+source=(https://dl.winehq.org/wine/source/5.x/wine-$_pkgbasever.tar.xz
+ "wine-staging-v$_pkgbasever.tar.gz::https://github.com/wine-staging/wine-staging/archive/v$_pkgbasever.tar.gz"
30-win32-aliases.conf
420CustomPatch1.diff)
sha512sums=('b842b533884f15a8fb71373258671d74aee997d9ed9ee0fb36f945cd2006b494f6cc6c91a8ca47e0ea5b0b39b108f2c4f155918823a7ddf3cd44b4e26ede9171'
@@ -121,10 +121,10 @@ install=wine.install
prepare() {
# Allow ccache to work
- mv wine-$_pkgbasever $pkgname
+ mv wine-$_pkgbasever $pkgname
# apply wine-staging patchset
- pushd wine-staging-$_pkgbasever/patches
+ pushd wine-staging-$_pkgbasever/patches
./patchinstall.sh DESTDIR="$srcdir/$pkgname" --all
popd