summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormanueldl2017-07-12 11:33:02 +0200
committermanueldl2017-07-12 11:33:02 +0200
commit9be728bf29be7438eb1b22dcbf0dbf62ec4575ba (patch)
tree1636a35f0dde782c41da4199b6e8d2d6fecd2893
downloadaur-9be728bf29be7438eb1b22dcbf0dbf62ec4575ba.tar.gz
First upload
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD28
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b9b867af2ca3
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by makepkg 5.0.2
+# Wed Jul 12 09:24:07 UTC 2017
+pkgbase = wmdocker
+ pkgdesc = Docking System Tray.
+ pkgver = 1.5.1
+ pkgrel = 1
+ url = https://github.com/mdomlop/wmdocker
+ arch = x86_64
+ arch = i686
+ license = GPL2
+ depends = libx11
+ source = https://github.com/mdomlop/wmdocker/archive/1.5.1.tar.gz
+ md5sums = 0fdbe0b423724f01e21294a626f8791b
+
+pkgname = wmdocker
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9d6ff37e647c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Manuel Domínguez López <mdomlop at gmail dot com>
+
+_pkgver_year=2017
+_pkgver_month=07
+_pkgver_day=12
+
+pkgname=wmdocker
+pkgdesc="Docking System Tray."
+pkgver=1.5.1
+pkgrel=1
+url="https://github.com/mdomlop/${pkgname}"
+
+source=("https://github.com/mdomlop/${pkgname}/archive/${pkgver}.tar.gz")
+md5sums=('0fdbe0b423724f01e21294a626f8791b')
+
+license=('GPL2')
+depends=('libx11')
+arch=('x86_64' 'i686')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make XLIBPATH=/usr/lib
+ }
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make install PREFIX=${pkgdir}/usr
+}