summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrian Bidulock2015-06-10 23:09:18 -0600
committerBrian Bidulock2015-06-10 23:09:18 -0600
commitedf0d7a307c9ec9ada668bfd8404cfdd27ff50cc (patch)
tree2d1dce1f98386c23af7f88ca8cc7296cf0de66b2
downloadaur-edf0d7a307c9ec9ada668bfd8404cfdd27ff50cc.tar.gz
initial version
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD24
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fd6b0158c8b3
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = wmstickynotes
+ pkgdesc = A dock app for keeping small notes around the desktop
+ pkgver = 0.3
+ pkgrel = 1
+ url = http://sourceforge.net/projects/wmstickynotes/
+ arch = i686
+ arch = x86_64
+ license = GPL3
+ depends = gtk2
+ source = http://downloads.sourceforge.net/wmstickynotes/wmstickynotes-0.3.tar.gz
+ md5sums = 088bd3e1d42f98c34d4f34cb480faf4b
+
+pkgname = wmstickynotes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4f944b1afe24
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
+
+pkgname=wmstickynotes
+pkgver=0.3
+pkgrel=1
+pkgdesc="A dock app for keeping small notes around the desktop"
+arch=('i686' 'x86_64')
+license=('GPL3')
+url="http://sourceforge.net/projects/wmstickynotes/"
+depends=('gtk2')
+source=("http://downloads.sourceforge.net/wmstickynotes/wmstickynotes-0.3.tar.gz")
+md5sums=('088bd3e1d42f98c34d4f34cb480faf4b')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+
+# vim: set sw=2 et: