summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072018-06-09 23:03:32 +0200
committersL1pKn072018-06-09 23:03:32 +0200
commit8a756097583283ca1869cd8255b49a4b3451f5cd (patch)
tree5d01aed636ce0376bc1491eb974dc4d54ad9b840
parentce1e00760382c81ab48e3d89474597087b8fdc95 (diff)
downloadaur-8a756097583283ca1869cd8255b49a4b3451f5cd.tar.gz
bump
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD28
2 files changed, 22 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7d8fd3f9abb4..329f102ea57e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,10 @@
# Generated by mksrcinfo v8
-# Sun Jul 17 13:22:24 UTC 2016
+# Sat Jun 9 21:03:27 UTC 2018
pkgbase = wobbly-git
pkgdesc = IVTC assistant for VapourSynth, similar to Yatta. (GIT version)
- pkgver = v3.1.gc5a4606
+ pkgver = v4.17.ga7b0ef1
pkgrel = 1
url = https://github.com/dubhater/Wobbly
- arch = i686
arch = x86_64
license = GPL
makedepends = git
@@ -20,9 +19,9 @@ pkgbase = wobbly-git
source = wobbly::git+https://github.com/dubhater/Wobbly.git
source = wobbly.desktop
source = wibbly.desktop
- sha1sums = SKIP
- sha1sums = 0fda5064306cf489879fa5234c8baf40879bb805
- sha1sums = ed2a296f2cb88506beadb9ea2e11802154126405
+ sha256sums = SKIP
+ sha256sums = 8dcaf8a1bf264573ecba9499af04183648b6a585b6ff495a158ebb58bfcb4e32
+ sha256sums = 0b69cf647f00c1e8378c2aa45297cc08dd08af77702a4ea429290086c17729ec
pkgname = wobbly-git
diff --git a/PKGBUILD b/PKGBUILD
index 8be79e32a9a5..e5bf4c134c45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
pkgname=wobbly-git
-pkgver=v3.1.gc5a4606
+pkgver=v4.17.ga7b0ef1
pkgrel=1
pkgdesc="IVTC assistant for VapourSynth, similar to Yatta. (GIT version)"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url='https://github.com/dubhater/Wobbly'
license=('GPL')
depends=('qt5-base'
@@ -19,10 +19,12 @@ provides=('wobbly')
conflicts=('wobbly')
source=('wobbly::git+https://github.com/dubhater/Wobbly.git'
'wobbly.desktop'
- 'wibbly.desktop')
-sha1sums=('SKIP'
- '0fda5064306cf489879fa5234c8baf40879bb805'
- 'ed2a296f2cb88506beadb9ea2e11802154126405')
+ 'wibbly.desktop'
+ )
+sha256sums=('SKIP'
+ '8dcaf8a1bf264573ecba9499af04183648b6a585b6ff495a158ebb58bfcb4e32'
+ '0b69cf647f00c1e8378c2aa45297cc08dd08af77702a4ea429290086c17729ec'
+ )
pkgver() {
cd wobbly
@@ -30,19 +32,23 @@ pkgver() {
}
prepare() {
+ mkdir -p build
+
cd wobbly
./autogen.sh
+
+ cd "${srcdir}/build"
+ ../wobbly/configure \
+ --prefix=/usr
+
}
build() {
- cd wobbly
- ./configure \
- --prefix=/usr
- make
+ make -C build
}
package() {
- make -C wobbly DESTDIR="${pkgdir}" install
+ make -C build DESTDIR="${pkgdir}" install
install -Dm644 wobbly.desktop "${pkgdir}/usr/share/applications/wobbly.desktop"
install -Dm644 wibbly.desktop "${pkgdir}/usr/share/applications/wibbly.desktop"