summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGiovanni Harting2019-04-25 12:51:22 +0200
committerGiovanni Harting2019-04-25 12:51:22 +0200
commit0a7f900118e4ae4905a4279758a8ee159e68db14 (patch)
treeed26fd1e7ccae123455942d67a114c00f0b22dbe
parent3c3471782ceb2af055c4c5e42adb832dd0d2382b (diff)
downloadaur-0a7f900118e4ae4905a4279758a8ee159e68db14.tar.gz
v3.3.0; removed unused makedep; moved configure to prepare
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD11
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b8c92fdf5bc9..b0a1d3f74b1b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,10 @@
pkgbase = woeusb
pkgdesc = A Linux program to create Windows USB stick installer from a real Windows DVD or an image
- pkgver = 3.2.12
+ pkgver = 3.3.0
pkgrel = 1
url = https://github.com/slacka/WoeUSB
arch = x86_64
license = GPL3
- makedepends = git
depends = wxgtk2
depends = grub
depends = dosfstools
@@ -15,8 +14,8 @@ pkgbase = woeusb
optdepends = gksu
provides = woeusb-git
conflicts = woeusb-git
- source = woeusb-3.2.12.tar.gz::https://github.com/slacka/WoeUSB/archive/v3.2.12.tar.gz
- sha256sums = a70226893fa99a0f7fb00609d54f6a2b1d27c4f2c5e12b612cdbe5735a5053f4
+ source = woeusb-3.3.0.tar.gz::https://github.com/slacka/WoeUSB/archive/v3.3.0.tar.gz
+ sha256sums = dc0e1a233143a33182339915d043a419c089b8bfb0d3813b17acbff2bdb285bb
pkgname = woeusb
diff --git a/PKGBUILD b/PKGBUILD
index 94e186ee54a0..cafa8dfc4eda 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
-# Maintainer: aimileus <me at aimileus dot nl>
+# Maintainer: Giovanni Harting <539@idlegandalf.com>
+# Contributor: aimileus <me at aimileus dot nl>
# Contributor: Salvador PardiƱas <darkfm@vera.com.uy>
+
pkgname=woeusb
-pkgver=3.2.12
+pkgver=3.3.0
pkgrel=1
pkgdesc="A Linux program to create Windows USB stick installer from a real Windows DVD or an image"
arch=('x86_64')
@@ -9,20 +11,19 @@ url="https://github.com/slacka/WoeUSB"
license=('GPL3')
depends=('wxgtk2' 'grub' 'dosfstools' 'parted' 'wget' 'ntfs-3g')
optdepends=('gksu')
-makedepends=('git')
conflicts=('woeusb-git')
provides=('woeusb-git')
source=("$pkgname-$pkgver.tar.gz::https://github.com/slacka/WoeUSB/archive/v$pkgver.tar.gz")
-sha256sums=('a70226893fa99a0f7fb00609d54f6a2b1d27c4f2c5e12b612cdbe5735a5053f4')
+sha256sums=('dc0e1a233143a33182339915d043a419c089b8bfb0d3813b17acbff2bdb285bb')
prepare() {
cd "WoeUSB-$pkgver"
autoreconf --install
+ ./configure --prefix=/usr
}
build() {
cd "WoeUSB-$pkgver"
- ./configure --prefix=/usr
make
}