summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYour Name2021-08-16 12:48:01 +0200
committerYour Name2021-08-16 12:48:01 +0200
commitf30d6d03af3be5dcb0badb341d3f18470db7cd8d (patch)
tree909d0f8f9889e21035d353be8f9e16d77010f62f
parentd743d91f01648cd867588c39657c95f68c7bd2fa (diff)
downloadaur-f30d6d03af3be5dcb0badb341d3f18470db7cd8d.tar.gz
Updated PKGBUILD
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD14
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6f6bc713364c..85e20641c58d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = wofi-emoji-git
pkgdesc = Emoji picker for Wayland using wofi and wl-clipboard
pkgver = 0.r6
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/dln/wofi-emoji
arch = any
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index 1cebe46dff70..342659675333 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
_pkgname=wofi-emoji
pkgname=${_pkgname}-git
pkgver=0.r6
-pkgrel=2
+pkgrel=3
pkgdesc="Emoji picker for Wayland using wofi and wl-clipboard"
-arch=('any')
+arch=("any")
url="https://github.com/dln/wofi-emoji"
-license=(MIT)
-depends=(wofi wl-clipboard)
-makedepends=(git)
+license=("MIT")
+depends=("wofi" "wl-clipboard")
+makedepends=("git")
provides=("${_pkgname}")
conflicts=("${_pkgname}")
source=("${pkgname}::git+${url}")
-sha512sums=(SKIP)
+sha512sums=("SKIP")
pkgver() {
cd "${pkgname}"
@@ -27,5 +27,5 @@ build() {
package() {
cd "${pkgname}"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
- install -Dm755 wofi-emoji "${pkgdir}/usr/bin/wofi-emoji"
+ install -Dm755 ${_pkgname} "${pkgdir}/usr/bin/${_pkgname}"
}