summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatt Fields2015-09-17 11:24:39 -0400
committerMatt Fields2015-09-17 11:24:39 -0400
commit6a403431a7408ae517f13d80b5fefc855235f1bc (patch)
tree011994fb35494069675f7dc41c9a7e6a256e563f
parent691fbfe97bff89e4b5e39e21ce6cdb354947f3e5 (diff)
downloadaur-6a403431a7408ae517f13d80b5fefc855235f1bc.tar.gz
Clarified error message
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe8f6e56d317..b2b56284ed35 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=wp-cli
pkgver=0.20.0
-pkgrel=1
+pkgrel=2
pkgdesc="A command-line tool for managing WordPress"
url="http://wp-cli.org/"
arch=('any')
@@ -19,13 +19,13 @@ md5sums=('ed540f7929b5480ab3e533bd1a91f57a'
prepare() {
if [[ -n $(php -r '$phar = new Phar("test.phar", 0,"wp-cli.phar");' 2>&1 | grep "Class 'Phar' not found") ]]; then
echo "Error: Phar extension not found! Enable the phar extension in your php.ini"
- echo "Also be sure to disable the readonly setting for the phar extension: phar.readonly = Off"
+ echo "Also be sure to disable the readonly setting for the phar extension: Set phar.readonly to Off"
return 1
fi
if [[ -n $(php -r '$phar = new Phar("test.phar", 0,"wp-cli.phar");' 2>&1 | grep "phar.readonly") ]]; then
echo "Error: Phar readonly setting is enabled!"
- echo "Disable the readonly setting for the phar extension in your php.ini: phar.readonly = Off"
+ echo "Disable the readonly setting for the phar extension in your php.ini: Set phar.readonly to Off"
return 1
fi