summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArturo2020-09-08 09:50:46 +0200
committerArturo2020-09-08 09:50:46 +0200
commita6b530febc45fe752ccbb27922d0c5f20d9c0816 (patch)
tree0c0eb09bdaf0e384b262090b633fe3aba7ec4c7d
parent19ced260e9e829e040b86239d08afa6519b7712b (diff)
downloadaur-a6b530febc45fe752ccbb27922d0c5f20d9c0816.tar.gz
Specific version
Signed-off-by: Arturo <arturo.penen@diagroup.com>
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8e52150c11f7..57a8e5e4c7ef 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = wscat
pkgdesc = Netcat-like utility for WebSockets
pkgver = 4.0.1
- pkgrel = 0
+ pkgrel = 1
url = https://github.com/websockets/wscat
arch = x86_64
arch = i686
- license = custom
+ license = MIT
makedepends = npm
depends = nodejs
diff --git a/PKGBUILD b/PKGBUILD
index 59daeabc7ea7..3b2b65a55220 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
+# Maintainer: Arturo Penen <apenen@gmail.com>
pkgname=wscat
pkgver=4.0.1
-pkgrel=0
+pkgrel=1
pkgdesc="Netcat-like utility for WebSockets"
url="https://github.com/websockets/wscat"
arch=("x86_64" "i686")
-license=("custom")
+license=("MIT")
depends=("nodejs")
makedepends=("npm")
@@ -14,5 +15,5 @@ pkgver() {
package() {
export npm_config_prefix="${pkgdir}/usr"
- npm install -g wscat
+ npm install -g wscat@${pkgver}
}