summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNeal Miller2018-06-08 16:30:48 -0500
committerNeal Miller2018-06-08 16:30:48 -0500
commit1895d3f0353c4c3f83105770e51ab116dc31f863 (patch)
tree3ec903187fe2a42e114fd60fbb79e10e42117331
parent75067b6c5c0e4d500aa9c6aa65d6cc2b162c8d7b (diff)
downloadaur-1895d3f0353c4c3f83105770e51ab116dc31f863.tar.gz
cosmetic change to patch - added spaces after commands
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--wsjtx.patch4
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bc5c5f5ac235..670998449e09 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -22,7 +22,7 @@ pkgbase = wsjtx-git
source = git+https://git.code.sf.net/p/wsjt/wsjtx/
source = wsjtx.patch
md5sums = SKIP
- md5sums = 57650d8febe9810c4d3bc9f8c5cda75d
+ md5sums = c5a2c0b91c2709e070d7ebcb75621354
pkgname = wsjtx-git
diff --git a/PKGBUILD b/PKGBUILD
index 63df6b3ef62a..72f873f63e23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ conflicts=("wsjtx")
source=("git+https://git.code.sf.net/p/wsjt/wsjtx/"
"wsjtx.patch")
md5sums=("SKIP"
- "57650d8febe9810c4d3bc9f8c5cda75d")
+ "c5a2c0b91c2709e070d7ebcb75621354")
pkgver() {
cd "$srcdir/${pkgname%-git}"
diff --git a/wsjtx.patch b/wsjtx.patch
index c55d1428b8e0..9b8e043ab3dd 100644
--- a/wsjtx.patch
+++ b/wsjtx.patch
@@ -6,7 +6,7 @@ diff -ur /CMakeLists.txt /CMakeLists.txt
endif ()
endif ()
-qt5_use_modules (wsjtx SerialPort) # not sure why the interface link library syntax above doesn't work
-+find_package(Qt5SerialPort)
++find_package (Qt5SerialPort)
+target_link_libraries (wsjtx Qt5::SerialPort)
# make a library for WSJT-X UDP servers
@@ -16,7 +16,7 @@ diff -ur /CMakeLists.txt /CMakeLists.txt
target_compile_definitions (wsjtx_udp-static PUBLIC UDP_STATIC_DEFINE)
#qt5_use_modules (wsjtx_udp Network)
-qt5_use_modules (wsjtx_udp-static Network Gui)
-+target_link_libraries(wsjtx_udp-static Qt5::Network Qt5::Gui)
++target_link_libraries (wsjtx_udp-static Qt5::Network Qt5::Gui)
+
generate_export_header (wsjtx_udp-static BASE_NAME udp)