summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbrunorro2020-11-21 10:57:29 +0100
committerbrunorro2020-11-21 10:57:29 +0100
commit7847f15cc085de9beb47f065a6dcd0e02d2f9a53 (patch)
tree9c2f450051ce43d3d8c71b12f253c9c7135a1dae
parent871df555f30fb19acdc9093a6f74ee5467fe924a (diff)
downloadaur-7847f15cc085de9beb47f065a6dcd0e02d2f9a53.tar.gz
Install to /usr/; Add git as dep; Update version
* Now the package is installed to /usr instead of /usr/local * Added git to the dependencies * Using version 18864b6d
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45282b4dc090..438d90ae7a55 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: brunorro <br1.rdgz@gmail.com>
_pkgname=wterm
pkgname=$_pkgname-git
-pkgver=0ae42717
+pkgver=18864b6d
pkgrel=1
epoch=
pkgdesc="xterm for wayland (simple wayland st suckless terminal)"
@@ -9,7 +9,7 @@ arch=('x86_64')
url="https://github.com/majestrate/wterm"
license=('MIT')
groups=()
-depends=('libdrm' 'fontconfig' 'wayland' 'libxkbcommon' 'pixman')
+depends=('libdrm' 'fontconfig' 'wayland' 'libxkbcommon' 'pixman' 'git')
makedepends=()
checkdepends=()
optdepends=('ttf-liberation: Red Hats liberation fonts')
@@ -43,7 +43,7 @@ build() {
package() {
cd "$_pkgname"
- make BIN_PREFIX="$pkgdir/usr/local" SHARE_PREFIX="$pkgdir/usr/local" install
+ make BIN_PREFIX="$pkgdir/usr/" SHARE_PREFIX="$pkgdir/usr/" install
mkdir -p "$pkgdir/usr/share/terminfo/w/"
cp wterm.info "$pkgdir/usr/share/terminfo/w/"
}