summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-09-06 15:42:24 -0600
committerMark Wagie2021-09-06 15:42:24 -0600
commitdbeb9ea225acf61009c5b078878d5499eb2b18a3 (patch)
tree2660f03b8531a15e641250769bceed7d6a56de28
parentd1efc7623ae9faf79c78403293a60c69e95c3764 (diff)
downloadaur-dbeb9ea225acf61009c5b078878d5499eb2b18a3.tar.gz
0.39.0
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD16
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 61ec7717238c..ff1b6bd92039 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = wtfutil-bin
pkgdesc = Personal information dashboard for your terminal
- pkgver = 0.38.0
+ pkgver = 0.39.0
pkgrel = 1
url = https://wtfutil.com
arch = x86_64
@@ -10,11 +10,11 @@ pkgbase = wtfutil-bin
depends = glibc
provides = wtfutil
conflicts = wtfutil
- source_x86_64 = https://github.com/wtfutil/wtf/releases/download/v0.38.0/wtf_0.38.0_linux_amd64.tar.gz
- sha256sums_x86_64 = f63f6dbd7a965066b1616e298ac4d33298ad4de445b42097856d317b3f61f0fe
- source_aarch64 = https://github.com/wtfutil/wtf/releases/download/v0.38.0/wtf_0.38.0_linux_arm64.tar.gz
- sha256sums_aarch64 = b5fca29d3cd0e3e3b20c2cf841fd4a585f5dbac2f22e053aa22061cc6faff5f5
- source_armv6h = https://github.com/wtfutil/wtf/releases/download/v0.38.0/wtf_0.38.0_linux_armv6.tar.gz
- sha256sums_armv6h = b81596a08fcefc6a5f5788e66a157524a5fce8858573accc89d30fd882808983
+ source_x86_64 = https://github.com/wtfutil/wtf/releases/download/v0.39.0/wtf_0.39.0_linux_amd64.tar.gz
+ sha256sums_x86_64 = d16b519b31bd2b990ec3a3b7dd7b343e63b5007478fb6f92ad4afd08e5cecdf9
+ source_aarch64 = https://github.com/wtfutil/wtf/releases/download/v0.39.0/wtf_0.39.0_linux_arm64.tar.gz
+ sha256sums_aarch64 = 51c281989afa44047f24801b1c007a168d80f9adf3945065c492c07dbd8d214a
+ source_armv6h = https://github.com/wtfutil/wtf/releases/download/v0.39.0/wtf_0.39.0_linux_armv6.tar.gz
+ sha256sums_armv6h = c048ebdc8c9c9ad6a197a7d4f4ba381cb5f5a785f70fe5dc00ce39b03e9c144b
pkgname = wtfutil-bin
diff --git a/PKGBUILD b/PKGBUILD
index 46ee5815149c..05ebbc6706c0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Contributor: Juan Tascon <juan at horlux dot org>
pkgname=wtfutil-bin
-pkgver=0.38.0
+pkgver=0.39.0
pkgrel=1
pkgdesc="Personal information dashboard for your terminal"
arch=('x86_64' 'aarch64' 'armv6h')
@@ -13,13 +13,13 @@ conflicts=("${pkgname%-bin}")
source_x86_64=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_amd64.tar.gz")
source_aarch64=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_arm64.tar.gz")
source_armv6h=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_armv6.tar.gz")
-sha256sums_x86_64=('f63f6dbd7a965066b1616e298ac4d33298ad4de445b42097856d317b3f61f0fe')
-sha256sums_aarch64=('b5fca29d3cd0e3e3b20c2cf841fd4a585f5dbac2f22e053aa22061cc6faff5f5')
-sha256sums_armv6h=('b81596a08fcefc6a5f5788e66a157524a5fce8858573accc89d30fd882808983')
+sha256sums_x86_64=('d16b519b31bd2b990ec3a3b7dd7b343e63b5007478fb6f92ad4afd08e5cecdf9')
+sha256sums_aarch64=('51c281989afa44047f24801b1c007a168d80f9adf3945065c492c07dbd8d214a')
+sha256sums_armv6h=('c048ebdc8c9c9ad6a197a7d4f4ba381cb5f5a785f70fe5dc00ce39b03e9c144b')
package() {
- cd $(find . -name "wtf_$pkgver_*" -type d | sed 1q)
- install -Dm755 "${pkgname%-bin}" -t "$pkgdir/usr/bin"
- install -Dm644 LICENSE.md -t "$pkgdir/usr/share/licenses/${pkgname%-bin}"
- install -Dm644 README.md CHANGELOG.md -t "$pkgdir/usr/share/doc/${pkgname%-bin}"
+ cd $(find . -name "wtf_$pkgver_*" -type d | sed 1q)
+ install -Dm755 "${pkgname%-bin}" -t "$pkgdir/usr/bin"
+ install -Dm644 LICENSE.md -t "$pkgdir/usr/share/licenses/${pkgname%-bin}"
+ install -Dm644 README.md CHANGELOG.md -t "$pkgdir/usr/share/doc/${pkgname%-bin}"
}