summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSolomon Choina2018-04-26 13:28:25 -0400
committerSolomon Choina2018-04-26 13:28:25 -0400
commit1214f2bd79b7bc44e05c78e2b9202038210a7dc8 (patch)
tree3b90efb0567c55c7eac63611e76a83d103a09be7
parent9f745e5cf55151eda48b028309fdb47e60811ed9 (diff)
downloadaur-1214f2bd79b7bc44e05c78e2b9202038210a7dc8.tar.gz
updating pkgver
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f691459e9e5f..9d2b0b5dfe9d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Tue Mar 6 16:32:04 UTC 2018
pkgbase = wxglterm-git
pkgdesc = a cross platform terminal emulator using wxWidgets and python, drawing using OpenGL
- pkgver = r314.10272b9
+ pkgver = r336.a5d08b8
pkgrel = 1
url = https://github.com/stonewell/wxglterm
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 91947703bab4..a917016ea252 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Solomon Choina <shlomochoina@gmail.com>
pkgname=wxglterm-git
_pkgname=wxglterm
-pkgver=r314.10272b9
+pkgver=r336.a5d08b8
pkgrel=1
pkgdesc="a cross platform terminal emulator using wxWidgets and python, drawing using OpenGL"
arch=('x86_64')
url="https://github.com/stonewell/wxglterm"
license=('MIT')
depends=('wxgtk3')
-makedepends=('git' 'cmake' 'pybind11') # 'bzr', 'git', 'mercurial' or 'subversion'
+makedepends=('git' 'cmake' 'pybind11')
options=()
source=("git+$url")
sha256sums=('SKIP')
@@ -29,7 +29,7 @@ prepare (){
build() {
#you need to go into $srcdir/build and do it manually
cd "build"
- cmake ../$_pkgname -DCMAKE_INSTALL_PREFIX=/usr -DPYTHON_INCLUDE_DIR=$(python -c "from distutils.sysconfig import get_python_inc; print(get_python_inc())") -DBUILD_WXWIDGETS_UI=ON -DBUILD_OPENGL_UI=ON -DCMAKE_BUILD_TYPE="RedWithDebInfo" -DBUILD_SCINTILLA_EDITOR=ON
+ cmake ../$_pkgname -DCMAKE_INSTALL_PREFIX=/usr -DPYTHON_INCLUDE_DIR=$(python -c "from distutils.sysconfig import get_python_inc; print(get_python_inc())") -DBUILD_WXWIDGETS_UI=ON -DBUILD_OPENGL_UI=ON -DCMAKE_BUILD_TYPE="RedWithDebInfo" -DBUILD_SCINTILLA_EDITOR=OFF
make
}