summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCoşku Baş2016-09-17 20:41:54 +0300
committerCoşku Baş2016-09-17 20:41:54 +0300
commit72c0c4a279ac8ca072e5e621063cd319f8db6925 (patch)
treefbc1c24037a336a0bb961b61671a385693f4c7d5
parentda379d52534cf1ece5a705e2e4f064f43e41ecef (diff)
downloadaur-72c0c4a279ac8ca072e5e621063cd319f8db6925.tar.gz
Fix include path
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 58284766de85..be38ff646681 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,6 +46,7 @@ build() {
package() {
cd wxWidgets-${pkgver}
make DESTDIR="${pkgdir}" install
- install -D -m644 docs/licence.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m644 "docs/licence.txt" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ ln -s $pkgdir/usr/include/wx-3.1/wx $pkgdir/usr/include/wx
}