summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmy Wilson2019-01-26 12:31:09 +1100
committerAmy Wilson2019-01-26 12:31:09 +1100
commit0f501c3b28aa37ea77675a164f0c57f248d266eb (patch)
tree718f2f50657c6eb8163aa39344c7ef0a2bd3eef9
parent41bef713a0496380fa87e346078bcc20e2703b1e (diff)
downloadaur-0f501c3b28aa37ea77675a164f0c57f248d266eb.tar.gz
Version bump, dependency change.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9260590940cd..ad133e88d939 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = wyvern
pkgdesc = Command-line tool written in rust that is meant to make downloading GOG games and associated activities easier and faster on linux.
- pkgver = 1.0.1
+ pkgver = 1.1.0
pkgrel = 1
url = https://git.sr.ht/%7Enicohman/wyvern/
arch = x86_64
license = GPL
makedepends = rust
- depends = openssl
- source = https://git.sr.ht/%7Enicohman/wyvern/archive/1.0.1.tar.gz
- sha256sums = e18830237037d2c3d0cf911e8be4e8dbeb2ac4cbe5d954cfca2f57435da0cc61
+ depends = curl
+ source = https://git.sr.ht/%7Enicohman/wyvern/archive/1.1.0.tar.gz
+ sha256sums = 82819f5099785da4af27bd48aba1943dfed3fd90e07f3a068c77779f01867c55
pkgname = wyvern
diff --git a/PKGBUILD b/PKGBUILD
index d148b69c336b..87ff5f0c93c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Amy Wilson <awils_1 at xsmail dot com>
pkgname="wyvern"
-pkgver="1.0.1"
+pkgver="1.1.0"
pkgrel="1"
pkgdesc="Command-line tool written in rust that is meant to make downloading GOG games and associated activities easier and faster on linux."
arch=("x86_64")
url="https://git.sr.ht/%7Enicohman/wyvern/"
license=("GPL")
makedepends=("rust")
-depends=("openssl")
+depends=("curl")
source=("https://git.sr.ht/%7Enicohman/$pkgname/archive/${pkgver}.tar.gz")
-sha256sums=('e18830237037d2c3d0cf911e8be4e8dbeb2ac4cbe5d954cfca2f57435da0cc61')
+sha256sums=('82819f5099785da4af27bd48aba1943dfed3fd90e07f3a068c77779f01867c55')
build() {
cd ${pkgname}-${pkgver}
@@ -20,4 +20,4 @@ package() {
cd ${pkgname}-${pkgver}
install -Dm 755 "target/release/${pkgname}" -t "$pkgdir/usr/bin"
}
-
+sha256sums=('82819f5099785da4af27bd48aba1943dfed3fd90e07f3a068c77779f01867c55')