summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmy Wilson2020-10-20 13:15:47 +1100
committerAmy Wilson2020-10-20 13:15:47 +1100
commitabda229e94e59fcd65ad1fdbaf8d7c70ff8e73cb (patch)
tree15ddf9b1f8b70e231eeeb2a47adb9484a3c3ab3d
parentac48657ad68ecd2dc9b086b2860a266fecd7f4eb (diff)
downloadaur-abda229e94e59fcd65ad1fdbaf8d7c70ff8e73cb.tar.gz
Update to 1.4.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 47fb719a59c1..a4b5cc1c8d4f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = wyvern
pkgdesc = Command-line tool written in rust that is meant to make downloading GOG games and associated activities easier and faster on linux.
- pkgver = 1.4.0
- pkgrel = 1
+ pkgver = 1.4.1
+ pkgrel = 2
url = https://git.sr.ht/%7Enicohman/wyvern/
arch = x86_64
license = GPL
makedepends = rust
depends = curl
- source = https://git.sr.ht/%7Enicohman/wyvern/archive/1.4.0.tar.gz
- sha256sums = 9478574848b07e8fc93e5c67673e19f79602042a9924deaea7e05002e83ab7b4
+ source = wyvern-1.4.1.tar.gz::https://git.sr.ht/%7Enicohman/wyvern/archive/1.4.1.tar.gz
+ md5sums = 2079044e8b513db7367ca44fec11c169
pkgname = wyvern
diff --git a/PKGBUILD b/PKGBUILD
index 67f7b155b5d8..5636c1a008d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Amy Wilson <awils_1 at xsmail dot com>
pkgname="wyvern"
-pkgver="1.4.0"
-pkgrel="1"
+pkgver="1.4.1"
+pkgrel="2"
pkgdesc="Command-line tool written in rust that is meant to make downloading GOG games and associated activities easier and faster on linux."
arch=("x86_64")
url="https://git.sr.ht/%7Enicohman/wyvern/"
license=("GPL")
makedepends=("rust")
depends=("curl")
-source=("https://git.sr.ht/%7Enicohman/$pkgname/archive/${pkgver}.tar.gz")
-sha256sums=('9478574848b07e8fc93e5c67673e19f79602042a9924deaea7e05002e83ab7b4')
+source=("$pkgname-$pkgver.tar.gz::https://git.sr.ht/%7Enicohman/$pkgname/archive/${pkgver}.tar.gz")
+md5sums=('2079044e8b513db7367ca44fec11c169')
build() {
cd ${pkgname}-${pkgver}
@@ -20,3 +20,4 @@ package() {
cd ${pkgname}-${pkgver}
install -Dm 755 "target/release/${pkgname}" -t "$pkgdir/usr/bin"
}
+