summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmy Wilson2019-02-13 12:09:49 +1100
committerAmy Wilson2019-02-13 12:09:49 +1100
commitfc9247812e2c12a91250bc135b6b50b941d3c75f (patch)
tree348ea164c81018aa15469b439dc9fd963fccd2ca
parent489c0bc66c39eb211aa894520a2fbaf5da135de5 (diff)
downloadaur-fc9247812e2c12a91250bc135b6b50b941d3c75f.tar.gz
Updated version to 1.2.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ad133e88d939..48a643ad8973 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = wyvern
pkgdesc = Command-line tool written in rust that is meant to make downloading GOG games and associated activities easier and faster on linux.
- pkgver = 1.1.0
+ pkgver = 1.2.0
pkgrel = 1
url = https://git.sr.ht/%7Enicohman/wyvern/
arch = x86_64
license = GPL
makedepends = rust
depends = curl
- source = https://git.sr.ht/%7Enicohman/wyvern/archive/1.1.0.tar.gz
- sha256sums = 82819f5099785da4af27bd48aba1943dfed3fd90e07f3a068c77779f01867c55
+ source = https://git.sr.ht/%7Enicohman/wyvern/archive/1.2.0.tar.gz
+ sha256sums = 50385a48ce9c6f4fbb06aa3037d56b8cb4458f7eaf6ed9ff05307ddea93c4d8b
pkgname = wyvern
diff --git a/PKGBUILD b/PKGBUILD
index dc6f9a0f246b..e6d1a6729b4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Amy Wilson <awils_1 at xsmail dot com>
pkgname="wyvern"
-pkgver="1.1.0"
+pkgver="1.2.0"
pkgrel="1"
pkgdesc="Command-line tool written in rust that is meant to make downloading GOG games and associated activities easier and faster on linux."
arch=("x86_64")
@@ -9,7 +9,7 @@ license=("GPL")
makedepends=("rust")
depends=("curl")
source=("https://git.sr.ht/%7Enicohman/$pkgname/archive/${pkgver}.tar.gz")
-sha256sums=('82819f5099785da4af27bd48aba1943dfed3fd90e07f3a068c77779f01867c55')
+sha256sums=('50385a48ce9c6f4fbb06aa3037d56b8cb4458f7eaf6ed9ff05307ddea93c4d8b')
build() {
cd ${pkgname}-${pkgver}
@@ -20,4 +20,3 @@ package() {
cd ${pkgname}-${pkgver}
install -Dm 755 "target/release/${pkgname}" -t "$pkgdir/usr/bin"
}
-