summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarc Boocha2017-09-13 09:32:33 +0800
committerMarc Boocha2017-09-13 09:32:33 +0800
commit2c5d30a1e5f6656c6359d3b7468009eab7efc712 (patch)
treeb13686d937687b743825ced1dda4e7745945b601
parenta39ea9768c5eab05e2031f4252943cdeab6b4714 (diff)
downloadaur-2c5d30a1e5f6656c6359d3b7468009eab7efc712.tar.gz
Fixed issue with removal of man pages
On branch master Your branch is up-to-date with 'origin/master'. Changes to be committed: modified: PKGBUILD
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8d78f2aa7ea..557e2a7f7a30 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,5 +49,5 @@ package() {
make DESTDIR="$pkgdir" install
# Remove info and make since it expected already present by host compiler
- rm "$pkgdir"/usr/share/{info,gcc}
+ rm -vr "$pkgdir"/usr/share/{info,gcc}
}