summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarc Boocha2017-09-13 09:44:45 +0800
committerMarc Boocha2017-09-13 09:44:45 +0800
commit4f0c49914a1b88028d06948b463b4404a18fbe9d (patch)
tree97cf3835c2f12b488a03b4ee5dc4ff65ab9b437b
parent58016a9298b5b71bcd6ca7164fc7d9eab16934fd (diff)
downloadaur-4f0c49914a1b88028d06948b463b4404a18fbe9d.tar.gz
fixed issues with rm take 2
On branch master Your branch is up-to-date with 'origin/master'. Changes to be committed: modified: PKGBUILD
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d06499a57d0b..d4fa9535cca1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -58,6 +58,7 @@ package() {
make DESTDIR="$pkgdir" install-target-libgcc
# Remove info and make since it expected already present by host compiler
- rm -vr "$pkgdir"/usr/share/{info,gcc}
+ rm -vr "$pkgdir"/usr/share/{info,man
+}
}