summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgrufo2019-03-02 19:06:35 +0000
committergrufo2019-03-02 19:06:35 +0000
commite78b31dc87fb306501b6f15526d79e921e2de96c (patch)
treefd3e34fc349ccb90d1da64d1ff1971e6b3b780c2
parent0022fd417447f7b08d6cdee3914716aed7ef6291 (diff)
downloadaur-e78b31dc87fb306501b6f15526d79e921e2de96c.tar.gz
PKGBUILD only (cont'd)
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a9df400d56c..793ba517be2f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -68,8 +68,8 @@ package() {
msg 'Creating a temporary mysql user/group with fakeadd...'
- getent group mysql > /dev/null || fakeadd -G -n mysql -g 992 || _fakeadd_error
- getent passwd mysql > /dev/null || fakeadd -U -n mysql -g 992 -u 992 -s /bin/false || _fakeadd_error
+ getent group mysql > /dev/null || fakeadd -G -n mysql -g "${_mysql_uuid}" || _fakeadd_error
+ getent passwd mysql > /dev/null || fakeadd -U -n mysql -g "${_mysql_uuid}" -u "${_mysql_uuid}" -s /bin/false || _fakeadd_error
msg 'Extracting package (this might take several minutes, don'\''t give up!)...'