summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authornasenatmer2015-06-08 18:49:39 +0200
committernasenatmer2015-06-08 18:49:39 +0200
commit81fb99ff8bab069b2d4302f7d4ae05654bb08ba1 (patch)
tree9b569d7ce987777a79c418a839a256025bc2092c
downloadaur-81fb99ff8bab069b2d4302f7d4ae05654bb08ba1.tar.gz
Initial import.
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD29
2 files changed, 47 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ccc6bdf9cc52
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = xbindkeys_config-gtk2
+ pkgdesc = XBindKeys_Config is an easy to use gtk program for configuring Xbindkeys. GTK2 version.
+ pkgver = 0.1.3
+ pkgrel = 3
+ url = http://hocwp.free.fr/xbindkeys/xbindkeys.html
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = xbindkeys
+ depends = gtk2
+ conflicts = xbindkeys_config
+ source = http://home.arcor.de/hellwoofa/xbindkeys_config-0.1.3.tar.gz
+ source = http://ftp.de.debian.org/debian/pool/main/x/xbindkeys-config/xbindkeys-config_0.1.3-2.diff.gz
+ md5sums = c8983fd822e66c9f9bfbe5e99044a203
+ md5sums = 7036aeef8276796ebdc04dc6b9bfd914
+
+pkgname = xbindkeys_config-gtk2
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..949530c39a7c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+#Maintainer: hellwoofa (at arcor dot de)
+#PKGBUILD found at http://tur.berlios.de/pkgbuild/whatah/xbindkeys_config/PKGBUILD thx!
+pkgname=xbindkeys_config-gtk2
+_pkgname=xbindkeys_config
+pkgver=0.1.3
+pkgrel=3
+pkgdesc="XBindKeys_Config is an easy to use gtk program for configuring \
+ Xbindkeys. GTK2 version. "
+arch=(i686 x86_64)
+url="http://hocwp.free.fr/xbindkeys/xbindkeys.html"
+license=('GPL')
+depends=('xbindkeys' 'gtk2')
+conflicts=('xbindkeys_config')
+source=(http://home.arcor.de/hellwoofa/$_pkgname-$pkgver.tar.gz \
+ http://ftp.de.debian.org/debian/pool/main/x/xbindkeys-config/xbindkeys-config_0.1.3-2.diff.gz)
+md5sums=('c8983fd822e66c9f9bfbe5e99044a203'
+ '7036aeef8276796ebdc04dc6b9bfd914')
+
+build() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ patch -p1 <../xbindkeys-config_0.1.3-2.diff
+ make
+}
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ mkdir -p $pkgdir/usr/bin
+ make DESTDIR="$pkgdir" install
+}