summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMilad Alizadeh2021-01-12 22:41:18 +0000
committerMilad Alizadeh2021-01-12 22:41:18 +0000
commit758b3fb870161aa7a58dc462064dbdf800973a6d (patch)
treed40629db02c85c323769fd26b7a1e5e15db51578
parentef7ca8fdbd26fa3761283c280277e553c98cd28f (diff)
downloadaur-758b3fb870161aa7a58dc462064dbdf800973a6d.tar.gz
Oops, package was broken after adding pkgver()
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72c6b2d83b94..4d15ff931b7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ source=("git+https://github.com/astrand/$_pkgname")
sha256sums=('SKIP')
pkgver() {
- cd ${pkgname}
+ cd ${srcdir}/${_pkgname}
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}