summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRamon Snir2015-08-29 21:58:40 +0300
committerRamon Snir2015-08-29 21:58:40 +0300
commitd035a0d899fae5aaf620300a59ea70c9fc4a68b9 (patch)
tree98f5f1ad08d5717b87117fe891276c5fd2bb56a2
downloadaur-d035a0d899fae5aaf620300a59ea70c9fc4a68b9.tar.gz
Initial import.
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD25
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..86936ff051b2
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = xcursor-ardoise-translucent
+ pkgdesc = A simple, dark, flat and slightly translucent theme. It uses symbols instead of changing the shape of the cursor.
+ pkgver = 2.7
+ pkgrel = 1
+ url = http://gnome-look.org/content/show.php/Ardoise?content=165308
+ arch = any
+ license = CCPL
+ source = http://nicola.link/files/icons/Ardoise_translucent.tar.gz
+ md5sums = 76293b2c033ae15f523fb1f1d5cf67de
+
+pkgname = xcursor-ardoise-translucent
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..89351b7302d0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Nicola Lamacchia <nicola.lamacchia at gmail dot c0m>
+
+_theme='Ardoise'
+_style='translucent'
+_keycode='165308'
+pkgname=xcursor-ardoise-$_style
+pkgver=2.7
+pkgrel=1
+pkgdesc="A simple, dark, flat and slightly translucent theme. It uses symbols instead of changing the shape of the cursor."
+arch=('any')
+url="http://gnome-look.org/content/show.php/$_theme?content=$_keycode"
+license=('CCPL')
+source=("http://nicola.link/files/icons/${_theme}_${_style}.tar.gz")
+md5sums=('76293b2c033ae15f523fb1f1d5cf67de')
+
+package() {
+ install -dm755 "$pkgdir/usr/share/icons/${_theme}_${_style}"
+ cd "$srcdir/${_theme}_${_style}"
+ cp -R . "$pkgdir/usr/share/icons/${_theme}_${_style}"
+}
+
+build() {
+ cd "$srcdir"
+}
+