summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Hesse2015-06-28 23:10:24 +0200
committerChristian Hesse2015-06-28 23:10:24 +0200
commit0abb74317e7808585be1d3fbb9e3f310ba4b8373 (patch)
treee9c5d4146acba86d62261a44ac8b6a0b79c7eac1
downloadaur-0abb74317e7808585be1d3fbb9e3f310ba4b8373.tar.gz
initial import of xcursor-entis 1.0-4
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD22
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..40a55b12ce2d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = xcursor-entis
+ pkgdesc = Entis cursor theme
+ pkgver = 1.0
+ pkgrel = 4
+ url = http://www.entis-design.com/cursors/
+ arch = any
+ license = GPL
+ makedepends = p7zip
+ depends = libxcursor
+ source = http://www.entis-design.com/data/entis_cursors_x11_others.7z
+ sha256sums = 72c0f02aaf2892d5e2edcf32fbea6455566050a0e9927d75580f0c3cfd804c5f
+
+pkgname = xcursor-entis
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ec3de80ddbe8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Christian Hesse <mail@eworm.de>
+
+pkgname=xcursor-entis
+pkgver=1.0
+pkgrel=4
+pkgdesc="Entis cursor theme"
+arch=('any')
+depends=('libxcursor')
+makedepends=('p7zip')
+url="http://www.entis-design.com/cursors/"
+license=('GPL')
+source=('http://www.entis-design.com/data/entis_cursors_x11_others.7z')
+sha256sums=('72c0f02aaf2892d5e2edcf32fbea6455566050a0e9927d75580f0c3cfd804c5f')
+
+package() {
+ cd ${srcdir}/entis_cursors_x11_others/cursors/
+
+ for FILE in $(find -type f); do
+ install -D -m0644 ${FILE} ${pkgdir}/usr/share/icons/Entis/cursors/${FILE}
+ done
+}
+