summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgrimi2016-12-26 20:23:04 +0100
committergrimi2016-12-26 20:23:04 +0100
commit110bc55535e6fc5adde7e556fa4a055aff33d959 (patch)
treec5343d232c81bebe65402893e1b449aacd213e04
parent11ed172fca3491dad5c5b0265aad644811aba7cf (diff)
downloadaur-110bc55535e6fc5adde7e556fa4a055aff33d959.tar.gz
Fixed: download link
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6602a9f00038..efa5917449d1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = xcursor-lliurex
pkgdesc = A cursor theme inspirated on oxygen theme, but drawn from the scratch.
pkgver = 20120801
- pkgrel = 1
+ pkgrel = 2
url = http://gnome-look.org/content/show.php/Lliurex+cursors?content=153068
arch = any
license = GPL
depends = libxcursor
- source = xcursor-lliurex-20120801.tar.xz::http://gnome-look.org/CONTENT/content-files/153068-lliurex-cursors.tar.xz
- md5sums = 1a22fb7cda1ba4aff50c9e48d2a3ce88
+ source = xcursor-lliurex-20120801.tar.xz::https://dl.opendesktop.org/api/files/download/id/1460735232/153068-lliurex-cursors.tar.xz
+ sha1sums = 711e535b3e088b2c83bd9627a667724f488be50a
pkgname = xcursor-lliurex
diff --git a/PKGBUILD b/PKGBUILD
index 71f667fc9e62..3c52a2c92087 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,24 @@
pkgname=xcursor-lliurex
pkgver=20120801
-pkgrel=1
+pkgrel=2
pkgdesc="A cursor theme inspirated on oxygen theme, but drawn from the scratch."
arch=('any')
url="http://gnome-look.org/content/show.php/Lliurex+cursors?content=153068"
license=('GPL')
depends=('libxcursor')
-source=("${pkgname}-${pkgver}.tar.xz::http://gnome-look.org/CONTENT/content-files/153068-lliurex-cursors.tar.xz")
-md5sums=('1a22fb7cda1ba4aff50c9e48d2a3ce88')
+source=("${pkgname}-${pkgver}.tar.xz::https://dl.opendesktop.org/api/files/download/id/1460735232/153068-lliurex-cursors.tar.xz")
+sha1sums=('711e535b3e088b2c83bd9627a667724f488be50a')
package() {
mv lliurex{-cursors,}
sed "s/lliurex-cursors/Lliurex/" -i lliurex/index.theme
- find lliurex/ -type f -not -name "*~" \
- -exec install -Dm644 "{}" "${pkgdir}/usr/share/icons/{}" \;
+ find lliurex/ -type f \
+ -exec install -Dm644 "{}" "${pkgdir}/usr/share/icons/{}" \;
find lliurex/ -type l \
- -exec cp -d "{}" "${pkgdir}/usr/share/icons/{}" \;
+ -exec cp -d "{}" "${pkgdir}/usr/share/icons/{}" \;
}
-# vim:set ts=2 sw=2 et:
+# vim:set ts=2 sw=2 sts=2 et: