summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgrimi2015-06-08 18:51:51 +0200
committergrimi2015-06-08 18:51:51 +0200
commit11ed172fca3491dad5c5b0265aad644811aba7cf (patch)
tree8912379f032999593cde16f4f570aabc21685651
downloadaur-11ed172fca3491dad5c5b0265aad644811aba7cf.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD25
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6602a9f00038
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = xcursor-lliurex
+ pkgdesc = A cursor theme inspirated on oxygen theme, but drawn from the scratch.
+ pkgver = 20120801
+ pkgrel = 1
+ url = http://gnome-look.org/content/show.php/Lliurex+cursors?content=153068
+ arch = any
+ license = GPL
+ depends = libxcursor
+ source = xcursor-lliurex-20120801.tar.xz::http://gnome-look.org/CONTENT/content-files/153068-lliurex-cursors.tar.xz
+ md5sums = 1a22fb7cda1ba4aff50c9e48d2a3ce88
+
+pkgname = xcursor-lliurex
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..71f667fc9e62
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Contributor: grimi <grimi at poczta dot fm>
+
+pkgname=xcursor-lliurex
+pkgver=20120801
+pkgrel=1
+pkgdesc="A cursor theme inspirated on oxygen theme, but drawn from the scratch."
+arch=('any')
+url="http://gnome-look.org/content/show.php/Lliurex+cursors?content=153068"
+license=('GPL')
+depends=('libxcursor')
+source=("${pkgname}-${pkgver}.tar.xz::http://gnome-look.org/CONTENT/content-files/153068-lliurex-cursors.tar.xz")
+md5sums=('1a22fb7cda1ba4aff50c9e48d2a3ce88')
+
+
+package() {
+ mv lliurex{-cursors,}
+ sed "s/lliurex-cursors/Lliurex/" -i lliurex/index.theme
+ find lliurex/ -type f -not -name "*~" \
+ -exec install -Dm644 "{}" "${pkgdir}/usr/share/icons/{}" \;
+ find lliurex/ -type l \
+ -exec cp -d "{}" "${pkgdir}/usr/share/icons/{}" \;
+}
+
+# vim:set ts=2 sw=2 et:
+