summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorValère Monseur2015-06-08 20:53:22 +0200
committerValère Monseur2015-06-08 20:53:22 +0200
commit5d0e74b4399fb0da636f0740542aa487e326d461 (patch)
treec6fdda61169f78d4a95c73429485d5598ae3df9f
downloadaur-5d0e74b4399fb0da636f0740542aa487e326d461.tar.gz
Initial import
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD31
2 files changed, 43 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1061e37a7364
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = xcursor-neutral++-white
+ pkgdesc = Icon set based on Neutral and jaguarx themes (white version)
+ pkgver = 1.1.1
+ pkgrel = 1
+ url = http://gnome-look.org/content/show.php/Neutral%2B%2B+White?content=108143
+ arch = any
+ license = Artistic2.0
+ source = http://gnome-look.org/CONTENT/content-files/108143-Neutral++_White-1.1.1.tar.xz
+ md5sums = acf67334d7c6ea30e8a6008f07c4f94c
+
+pkgname = xcursor-neutral++-white
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4f826bc6a638
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer: valere dot monseur at ymail dot com
+
+pkgname=xcursor-neutral++-white
+pkgver=1.1.1
+pkgrel=1
+pkgdesc="Icon set based on Neutral and jaguarx themes (white version)"
+arch=('any')
+url="http://gnome-look.org/content/show.php/Neutral%2B%2B+White?content=108143"
+license=('Artistic2.0')
+source=(http://gnome-look.org/CONTENT/content-files/108143-Neutral++_White-1.1.1.tar.xz)
+md5sums=('acf67334d7c6ea30e8a6008f07c4f94c')
+
+build() {
+ true
+}
+
+package() {
+ cd "${srcdir}"
+
+ # install theme
+ install -d "${pkgdir}"/usr/share/icons/Neutral++White
+ cp -R "${srcdir}"/Neutral++_White/cursors "${pkgdir}"/usr/share/icons/Neutral++White
+
+ # install license
+ install -D "${srcdir}"/Neutral++_White/LICENSE "${pkgdir}"/usr/share/licenses/Neutral++White/LICENSE
+
+ # force permission and ownership
+ find "${pkgdir}"/ -type d -exec chmod 755 '{}' \;
+ find "${pkgdir}"/ -type f -exec chmod 644 '{}' \;
+ chown -R root.root "${pkgdir}"/*
+}