summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgrimi2015-06-08 18:52:00 +0200
committergrimi2015-06-08 18:52:00 +0200
commitf783b6123a8d7110b3e1d33b8d9165dd6c8350e4 (patch)
tree0dc4df3814833a05a4c468670ee4b2e4b9c6b660
downloadaur-f783b6123a8d7110b3e1d33b8d9165dd6c8350e4.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD24
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..07413d0efafa
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = xcursor-numix
+ pkgdesc = An X-cursor-theme for use along with the numixproject products.
+ pkgver = 0.9.1
+ pkgrel = 1
+ url = http://gnome-look.org/content/show.php/Numix-Cursor?content=169299
+ arch = any
+ license = GPL
+ depends = libxcursor
+ source = xcursor-numix-0.9.1.tar.xz::http://gnome-look.org/CONTENT/content-files/169299-numix-cursor.tar.gz
+ md5sums = b15c1880992292b557890669bcfdb19b
+
+pkgname = xcursor-numix
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a64e77e6cb86
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: grimi <grimi at poczta dot fm>
+
+pkgname=xcursor-numix
+pkgver=0.9.1
+pkgrel=1
+pkgdesc="An X-cursor-theme for use along with the numixproject products."
+arch=('any')
+url="http://gnome-look.org/content/show.php/Numix-Cursor?content=169299"
+license=('GPL')
+depends=('libxcursor')
+source=("${pkgname}-${pkgver}.tar.xz::http://gnome-look.org/CONTENT/content-files/169299-numix-cursor.tar.gz")
+md5sums=('b15c1880992292b557890669bcfdb19b')
+
+
+package() {
+ cd theme
+ find Numix-Cursor/ -type f -not -name "*~" \
+ -exec install -Dm644 "{}" "${pkgdir}/usr/share/icons/{}" \;
+ find Numix-Cursor/ -type l \
+ -exec cp -d "{}" "${pkgdir}/usr/share/icons/{}" \;
+}
+
+# vim:set ts=2 sw=2 et:
+