summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormdomlop2019-03-11 20:36:52 +0100
committermdomlop2019-03-11 20:36:52 +0100
commita880f8aabe32c04a6ccf51fad666353936093c8c (patch)
tree011f8e3ab2dca272cede74dd7bd50e20303bba09
parent0f3203ff42c9b5433c3645041e3e39793e71b4ca (diff)
downloadaur-a880f8aabe32c04a6ccf51fad666353936093c8c.tar.gz
Version 1.1.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD20
2 files changed, 16 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3c034ae183e6..b768c8e35716 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,11 +6,13 @@ pkgbase = xcursor-retrosmart
changelog = ChangeLog
arch = any
license = GPL3
+ optdepends = retrosmart-aurorae-themes: The corresponding Aurorae themes
optdepends = retrosmart-kvantum-theme: The corresponding theme for Kvantum
optdepends = retrosmart-qtcurve-theme: The corresponding theme for QtCurve
- optdepends = retrosmart-openbox-themes: The corresponding Openbox themes
- optdepends = retrosmart-xfwm4-themes: The corresponding XFwm4 themes
- source = https://github.com/mdomlop/retrosmart-x11-cursors/archive/1.1.tar.gz
+ optdepends = retrosmart-icon-theme: The corresponding icon theme
+ optdepends = retrosmart-xfwm4-themes: The corresponding themes for XFwm4
+ optdepends = retrosmart-openbox-themes: The corresponding themes for Openbox
+ source = xcursor-retrosmart-1.1.tar.gz::https://github.com/mdomlop/retrosmart-x11-cursors/archive/1.1.tar.gz
md5sums = 214db4ec299eaaf3855be8646ae2275f
pkgname = xcursor-retrosmart
diff --git a/PKGBUILD b/PKGBUILD
index 304212674ba5..b04e464ca37a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,32 +4,34 @@
_pkgver_year=2019
_pkgver_month=03
-_pkgver_day=08
+_pkgver_day=19
pkgname=xcursor-retrosmart
-name=retrosmart-x11-cursors
+_pkgname=retrosmart-x11-cursors
pkgver=1.1
pkgrel=1
pkgdesc="A retrosmart look collection of cursors for X."
-url="https://github.com/mdomlop/$name"
-source=("https://github.com/mdomlop/$name/archive/$pkgver.tar.gz")
+url="https://github.com/mdomlop/$_pkgname"
+source=("$pkgname-$pkgver.tar.gz::https://github.com/mdomlop/$_pkgname/archive/$pkgver.tar.gz")
license=('GPL3')
builddepends=('imagemagick' 'xorg-xcursorgen')
-optdepends=('retrosmart-kvantum-theme: The corresponding theme for Kvantum'
+optdepends=('retrosmart-aurorae-themes: The corresponding Aurorae themes'
+ 'retrosmart-kvantum-theme: The corresponding theme for Kvantum'
'retrosmart-qtcurve-theme: The corresponding theme for QtCurve'
- 'retrosmart-openbox-themes: The corresponding Openbox themes'
- 'retrosmart-xfwm4-themes: The corresponding XFwm4 themes')
+ 'retrosmart-icon-theme: The corresponding icon theme'
+ 'retrosmart-xfwm4-themes: The corresponding themes for XFwm4'
+ 'retrosmart-openbox-themes: The corresponding themes for Openbox')
arch=('any')
group=('retrosmart')
changelog=ChangeLog
build() {
- cd "${srcdir}/${name}-${pkgver}"
+ cd "$srcdir/$_pkgname-$pkgver"
make
}
package() {
- cd "${srcdir}/${name}-${pkgver}"
+ cd "$srcdir/$_pkgname-$pkgver"
make install DESTDIR=$pkgdir
}
md5sums=('214db4ec299eaaf3855be8646ae2275f')